16X Why?

This is a MCC04 Verbatim disc.

Its starts off well but then drops at 11x and then finishes at 8x. This happens on all of these discs.

Anyone care to share why?

Here is the quality scan of the above disc.


Can you reach higher speed with different media? Is your burst speed 23 MB/s or more? Some more info would help narrow down the problem. It could be bad media (does not seem likely from your scan, but LG can be very critical) but I would suspect the speed of data delivery to the drive first.

I had a similar problem when my LG 4163 had changed to PIO Mode - for reasons best known to itself.

Maybe DMA is not enabled

This is the only 16x media I have.

DMA is enabled.

I have tried doing 12x on 8x certified TY but it still takes 8 minutes which is the speed it takes at 8x.

As shown by this scan. (For some reason it did not attempt to go higher than 12x) I don’t know if it should overspeed discs when creating a data disc though.


there is a gap when it go nearly 1.6 :rolleyes:

and it is not normal

Burst rate


Could that gap in the previous scan possibly be where is tried to go to 12x?

I don’t know why …

but do you hear any noise when it sudden change

Here is the quality scan of the TY disc. It looks at though its in the position where it would normally jump to 12x, but it had second thoughts.


xGraFiX : To answer your question from early, at the point where the drop is the noise you here is like when you first start burning the disc and it is also the sound when the drive is upping the speed.

The drop is definatley where the drive tries to go to 12x as I just tried it on 8x CMC which cannot be written any faster on this drive and there is no drop. I then tried it on MCC03 which can be written at 12x and there was the drop again.

So for some reason the drive can’t make the jump to 12x.

Here is the scan of the DVD+R 8x CMC disc.

Here is the DVD+R MCC03

I am not expert that much …

but I have little ideas …

Try to change the IDE cable with the other Secondory and test it again
and let the drive alone in one cable

also if you not want to lose any media simulate DVD-R you can do simulation without losing the media.

Two things I can think of :

  1. How is your 4163B connected? Is it sharing its IDE cable with another device? If so not a hard disk I hope?

  2. What is the burst rate of your hard disk that you are using to hold the data you burn to disk? If it isn’t high enough it might be that your writer has to slow down to keep up with the slow transfer of data from the hard drive.

And try to defrag ur hard disc as wellIt looks like the problem is not from the writer or media

Look at this for consideration.

http://kenny.storageinfo.co.kr/review/GSA-5163D_A101/gsa5163d_a101_test_SP.htm (I used A101 firmware then.)

How would I find out the burst rate of my hard drive?

There are various tools. Easy and fast way: Sandra, Nero Burning Rom, HD Tune…

Or use the clock in Windows and start reading several 100MB or 1GB files to a neutral (?) device that hardly shares the bus/chipset and uses very little CPU power. Or let Nero Burning Rom burn a DVD compilation not to a DVD burner but to HDD. If you don’t choose a recorder in Nero Burning Rom, it will write an image file to HDD. If the HDD’s too slow, such an image creation would take too long.