16x DVD+R only burn at 4x with 3500AG

vbimport

#1

Hey everyone. I wasn’t sure if I should post this in the newb section or here because its an NEC. I searched, but I couldn’t find the exact answer I was looking for.

I got my NEC ND-3500AG from Newegg a few months back and all I had were 4x DVD+R’s so I was content with 4x. It would let me burn at 8x, but I didn’t try it for fear of making a dud. I now have 16x Memorex DVD+R’s and the 8x option is the highest I have. When I select it, it actually burns at 4x. Will a firmware upgrade resolve this? I’m a little hesitant with upgrading the firmware because I really don’t feel like replacing it if anything would go wrong, so I just want to be 100% sure i know what I’m doing. The firmware version currently installed is 2.16 and DMA is off. I guess what I’m getting at is that I can’t find a update for the AG. Only the A. Will this matter? Please help. I really want to learn how to get the most out of my burner. Thanks! :slight_smile:


#2

welcome noob!
use search
read the faq

3500a and ag are the same
dma off = bad
dma is the cause of your 4x burns… instead of asking again please search as there are about 300 or so dma threads.


#3

Why not let the mods handle the advice for the new members. Theres a “report post” button if it really bothers you.


#4

And why don’t you retire from playing forum cop… It seems this is your typical kinda post. With the contributions cnlson make to this forum I think the poster should heed his advice!


#5

I did search for DMA threads before I posted. I’ll check again. Thanks.


#6

cnlson uses the report post feature more than anyone else that I know of.
We appreciate his participation.

@BassKadett, Memorex 16x DVD+R media is most likely CMCMAGM01.
If that is not what you have, please let us know.
CMCMAGM01 was NOT supported at 16x write speeds with the early NEC 3500AG firmwares.
Update your firmware and you will be able to burn these nicely at 16x!


#7

ok if dma is truly off then you need to get it turned on… nothing else will help. i would say to do a cdspeed transfer rate BUT if you are not using a riplock free firmware that will tell us nothing… soooo how about a BURST RATE in cdspeed?

use search to find it (if you search with my nick you will find more than one)

transfer rate 24mb/s or better dma on
less than 24 dma off
at that point you may need to read about 300 dma threads but luckily for you they always(so far) end up with the burner working at 16x

@BOOBYTRAP – i said welcome and i meant it. there is a world of info in this forum and lately there have been a large number of the same things out there. there are at least 2 or 3 dma threads right here right now. THIS one hadn’t been responded to so i decided to point him towards the pinata.


#8

The whole idea of the forum is for everyone to participate. You gain knowledge and you share it to the benefit of the whole community.

The forum would be a very dull place indeed (IMO) if moderators were the only people answering technical questions.


#9

Thanks for all of the info guys. Sorry I posted a thread about the same sh!t you hear all the time. I know its very annoying, but please trust me, I searched. I found the answer to my problem when I followed a link to a thread titled “enabling DMA” or something. Its weird because that the exact phrase I searched for and it didn’t come up in the search. The search function on many vBulletin boards is junk.

I turned DMA on on my secondary IDE channel and poof…I can now burn at a full 8x on my old 4x Sony discs. I haven’t tried on the Memorex ones yet.

I’ll have to get back at ya, wesociety, about the type of discs.


#10

glad to hear it works! if you get one of dee-27’s firmwares you will be more than happy with the quality. she turned my 3500 into a much better drive than it was when i got it.

if you have nero you can find the info wes is looking for by running nero cdspeed in the toolkit and choosing EXTRA and then DISC INFO

in case dma falls off as it tends to do from time to time you can find BURST RATE under RUN TEST


#11

^^I want to upgrade my firmware, but I have no clue where to start. Thats why I joined here. :slight_smile:

I do use Nero and I’ll have to run that drive speed test and I’ll post up the results.

What’s really weird is that my buffer would always flucuate when burning anything, even on my other burner installed, but I always got perfect burns. After I turned that DMA on, it stayed at a constant 97% I was amazed that the thing that has been bothering me for 2 years was one freakin setting. Thanks again!


#12

hmm…never tried that burst rate in nero before so I tested.And the result was bad. 0MB/s. I know DMA is off but it doesnt work to change it to DMA in the ide device settings…Firmware is updated to 2.19 the version you find on nec.de .Have also tried different registry hacks,but no luck…
Anyone else have any ideas to try?

Thanks


#13
  1. More info on your machine setup please.

  2. Update to latest IDE controller drivers

  3. Check bios to ensure UDMA is enabled

  4. IDE controller drivers->Standard Microsoft Dual Channel IDE

  5. Disconnect other IDE devices on the same cable.

  6. Change Cable.

  7. Check in another PC.

  8. RMA drive.


#14
  1. here is more info about my MB http://www.msicomputer.com/product/p_spec.asp?model=865PE_Neo2-V&class=mb
  2. didnt find any…
  3. no options like enable UDMA,everything is like “Auto”
  4. some more info please,where to find or get?
  5. no other ide devices on the same cable
  6. Have done that
  7. Have done that, still the same problem
  8. hmm…maybe