1693S KS0A and Pinnacle Studio 8

vbimport

#1

I have a Sony DM26>1673>1693>KS0A. I am using Pinnacle Studio 8 for video editing. Studio 8 has stopped working (about the time I flashed KS0A). Has anyone had a similar experience?
It crashes at the “make movie” step where it is looking for a burner. Worked fine previously. Burns OK with Nero.


#2

Because if the Pinnacle trouble I have been having ( another thread), I want to try putting my burner back to an earlier version to see if Pinnacle can see it. I lost all my crossflash files when it killed the computer last week (Incredibly, that was the only thing that wasn’t backed up!). Unfortunately they appear to be gone from the codeking site as well.


#3

If you want to use KS04 or KS09, please read this notice on our website:

Many people seem to forget that, except for very few exceptions (notably CGxx), virtually all of the patched firmwares that we provide were patched with OmniPatcher. Thus, most of the patched firmwares that we provide are unnecessary and redundant (because you can just download the stock f/w and OP and patch them yourself) and are there for convenience only.


#4

Thank you. One more dumb question. I downloaded and unpacked the files and note that they are all marked “xflash”. Does that mean that they are ready to use without running omnipatcher?


#5

XFlash is the name of the flasher; it does not stand for cross-flash. The filename is what you should look at. “.stock” firmwares need to be patched. “.patched” firmwares that are marked with the “-cf” flag are crossflashing.

For more information, please refer to the OmniPatcher readme.


#6

OK. I went back to 1673 JSOC. Didn’t affect the problem. Now I am trying to get back to 1693 KS0A, and I get the flashing green light after I attempt the flash. I flashed back to the 1673 and the light went out and the drive works. What did I do wrong in trying to get back to 1693?
Thank you very much for putting up with me!


#7

You didn’t patch the firmware…


#8

I did. The file I used was titled 1693S.KS0A.patched, created using Omnipatcher at 1103 this morning.


#9

Today I installed a new clean copy of WinXp on another drive, added/installed nothing except Pinnacle Studio 9, and it still wouldn’t go to the disk burning step. Do I have a “bad” drive? It still burns fine with Nero.


#10

the blinking green led is only there if crossflashing wasn’t enabled. reflash the patched firmware.


#11

is studio9 oem software? if it is, it maybe refuses to burn because of the drivename. get JS0C or KS0A and change the drivename with omnipatcher to the authentic sony drivename.


#12

Exactly the opposite. Nero, which is OEM with the burner, works fine. Pinnacle 9 and Adobe Premiere Elements anr full retail copies.
I suspect it has something to do with the crossflashed/upgraded burner firmware. The only way I can prove it is to try aother burner.


#13

Pinnacle has acknowleged (finally) that their software does check the drive NAME going into movie mode. The question now is, exactly how and with what name do I try to modify it?
I still cannot get back to 1693 firmware without the light flashing. I have tried KS04, KS09, and KS0A and the light flashes when I complete any of them. If Igo back to JSOC, the light goes out.


#14

OK. I renamed the drive to the original SONY DVD RW DM-26A. No help. I guess it will be another dirve. Bought a cheap (12X) LG on ebay today to try.


#15

Finally got Pinnacle working. Pinnacle said to try disconnecting the slave CD drive. I did and it worked. I don’t understanmd why, since I ahve been using that configuration for quite a while. Maybe the CDROM is bad. I am going to try it on another IDE channel to see.
Still can’t get the drive flashed back up to 1693 KSOA. I still get the blinking light even though I am using a patched KS0A.
Sorry for all this foolishness, but any good suggestions would be appreciated. I stll listen to my music on a stereo and watch my movies on a TV!


#16

Update. Putting a LG CDROM in the big computer worked fine The offending Samsung SC148 is in a USB enclosure on the laptop and it works fine too.
Whenever the SC148 was on the big machine, even on a different IDE controller, Pinnacle (and Premiere) couldn’t see the DVD burner. I have no idea why!

No one can tell me how to get back to KS0A???


#17

you need this: http://codeguys.rpc1.org/firmwares/dvdrw/1693S.KS0A.patched-cf.rar


#18

Works like a champ! Thank you very much.