1693S hates TY media?

vbimport

#1

Just got a new SOHW-1693S the other day. Burned off a couple of quick discs at 2X using some crap Princo 2X DVD-R discs without a problem surprisingly. Went to burn off some data using TDK 8X DVD-R (real TYG02 media) and I have had three failures already. All burn fine up the the very end and fail with “Session fixation error” and “Could not perform end of Disc-at-once” which from what I understand is a media problem? This is all being done with Nero 6.6.0.13. I even tried the nero cleaner utility and a fresh install of Nero with the same result. Do I need to use these discs at 4X in this drive or what?


#2

Tried at 4X…disc completed without error, but it looks like crap. The first half of the burned area is slightly darker than the later half as if burned with a different power setting of the laser or something. And checking it shows a massive # of P1 errors (holding a steady 1400 or so) after about halfways through the disc. Being a CAV drive, I should not be seeing any “zones” like this. In fact, my three failures from 8X look odd too. The first one was nice and uniform, but the others have different sized lighter and darker burned areas. WTF is up with this drive?

EDIT: Did a Create Data Disc test from CDSpeed and it resulted in a nice smooth, uniform looking burn (that started at 6X and ramped up to 8X and held steady). If someone could point me in the direction to the source of my problems (is it just Nero being anal?) it would be greatly appreciated.


#3

Nuked system, reinstalled Windows from scratch, still no good. :frowning:

EDIT: Tried a TTG02 8x disc, same exact problem. Dud drive for anything above 2x or what?


#4

I would download the trial copy of CloneDVD and making sure your firmware is current, try a burn again with Clone. It should help put the blame on Nero. Also check cables, make sure it is 80 wire, check jumpers, make sure molex connection is good, remove any excess power sucking devices. It is possible that the drive is bad, but your success with CDSpeed points to Nero.

Good luck.

You don’t have anything different on the MB or in software that could interfer with the IDE bus do you?


#5

Haven’t tried CloneDVD yet, but I did uninstall Nero completely and tried Roxio EMC 7.5 and got the same “session fixation error” at the lead-out. Although the drive came with KS04 already on it, I even tried reflashing it with that same firmware to see if that would help. Tried a new IDE cable too. No change in behavior.

Nothing fancy about the system it’s in either. Just a P4 3.0C, i865G chipset, 1GB DDR400, 9500 Pro, 120GB Maxtor (pri master), the 1693S (sec master). Nothing slave on either channel or on the SATA ports. Going to hopefully try the drive out on a friend’s system tomorrow. If it doesn’t work after that, I’m RMA’ing it to Newegg and getting a PX-716. I love Lite-On for the price and size of the drive for my Shuttle system, but I should never stray from Plextor I guess. Odd that I can still go back and burn those crap 2x Princos without a single problem after all these 8x TY coasters. Just annoyed after wasting a dozen DVD-Rs already.


#6

My first choice for a replacement would be the NEC 3520. Plextor is just too pricey and has its own share of troubles. It does look as though you have a bad Liteon.


#7

Wrap your head around this, I set drive to cable select instead of master and disabled SATA ports completely since they aren’t in use. And I’ve now burned off 2 of these TYG02 8x discs in a row without a single problem. Not sure what exactly cleared this up. Either way, I’m still going to RMA it just to be sure. Doesn’t hurt. :slight_smile:

Couple of quick scans from the 2 discs I just made, everything look OK?


#8

RMA. That is not what you should expect from a quality burner with TYG02. Something is still wrong.


#9

I’m burn a “backup” of George of the Jungle 2 with my Lite-On 1693S Flash to rip 16x without erros og troubles, on TDK media (TTG02). Burntime 8.08 min.
I use also Tuff disc +8x, Fuji Film -8x without errors and toubles
It is your burner, there are wrong :a


#10

Those scans are fine.
The disc will play with no problems.

Not the best scan for 1693S, but it doesn’t mean there’s anything wrong with your burner.
Everybody’s computer is different…CPU speed, RAM, HD, etc., so it is reasonable to expect different results. That scan is totally acceptable in terms of playability (no skips or freezes).


#11

This is what you should see:

http://club.cdfreaks.com/showpost.php?p=1019429&postcount=14

Are you sure these are not burning at 12X or 16X?

Also you should try Kprobe as well.


#12

Drive was sent back yesterday morning. Discs were indeed burned at 8x and nothing more.

And no, kprobe is no better than cdspeed…they both display the same info that the hardware is passing on to them. I had done a kprobe scan of one of them prior to shipping it back though. Nearly identical to the first cdspeed scan above.


#13

Those are not just acceptable but common for TY 8x media. Not all TY media are equal.


#14

I’m really sorry. I thought I’m totally misunderstod, the questions.
Nope, there is nothing wrong with your 1693S. There will always be some failures and errors on all recordtable disc. Your quality score 93% and 95% are very well.


#15

What a difference a drive makes. :smiley:

Got my replacement drive today and just burned and scanned the following disc:

Now that is what I expect TYG02 media to look like, not the crap I was seeing before.


#16

Now that is what I expect TYG02 media to look like, not the crap I was seeing before.

The stuff before was “crap”? They looked just fine to me… It could also be the case that the old drive was a poor reader and overreporting PIs… have you tried scanning the old discs in the new drive?


#17

Well, I was having lead-out problems like no tomorrow with the old drive, so I kind of had to replace it no matter what.

One thing I am seeing though is some faint circles after halfways through the disc (and this is media that produced perfectly smooth burns on the old busted 1693S). The discs scan perfectly fine on multiple drives, but they look wrong. I had a Lite-On LTC-48161H that did the exact same thing with CDs in a different system a few years back when burning CD-Rs: they would look weird like this, but function fine. Anyone know the cause of this and/or cure? CAV/P-CAV should not look like this at all. With having had a CD drive and now a DVD drive from Lite-On which have both produced this effect, I’m close to swearing off Lite-On forever. I want to like them, I really really do. But the quality simply isn’t what I expect.

(kinda hard to see, but you get the idea)


#18

Makes these odd rings on discs regardless of brand or speed so it is something that the burner is doing.


#19

…and now it is making these rings across the entire disc with KS09. :frowning: Help!


#20

Well I thought I share my problem with TYG01 but I really cant complain since I am trying to overspeed them to 12x using the TYG02 strag on a Liteon 1673 cf to 1693, the disc would burn fine till about 25 percent. Its the point where it tries to overspeed it and it just stops and makes scratching sounds like it does not want to go higher than 8x and stops to produce a coaster. I tried the KS09 firmware and it still does it. Anyone else try to overspin tyg01 to 12x using the tyg02 and is having the problem I have. I think it wont overspin it and enganges to speed lock. Here is my burn at 8x I am pretty happy with it. KS09 did improve it a little less PIF bout 10 percent give or take. Now if it would overspin to 12x :clap: Has anyone else tried to overspin anything and getting this problem.