1693S drive problem STOPPING/WRITE FAIL (in LVW-5007 recorder) with faster media

vbimport

#1

Hi folks,

I replaced the drive in my LVW-5007 with an SOHW-1693S last year. Since then I’ve been having occasional problems where the recorder would hang on STOPPING for a long time (going to WRITE FAIL if I waited long enough, I think). It seemed to be media dependent, but the old 4x media I’d stocked up on for the original drive did not fail (I only have a little 4x media left now).

Well, I think I’ve finally figured it out. The problem is that the media speed table in the 1693S firmware does not allow newer media (faster than 4x) to burn at 4x - the slowest speed for such media is 6x. My guess is that the drive is choosing the fastest available speed (like 16x) while the recorder wants to use 4x, and there’s some timing dependency which fails the write. This also explains why the drive seems to be noisy - because of the high write speed.

I’ve got a movie just about 1hr 30min which fails consistently, so as an experiment I patched the speed table (with MediaSpeedCodeEditor) so the 16x Sony media I was using would only write at 6x. (I could not select any lower speed, apparently due to the drive’s design.) Bingo - the recording went fine! So I’m going to patch ALL of the +R media entries to a max of 6x and see if I have any further problems.

I did try an LH-20A3P (=Sony DRU-190A) drive I have around and it worked ok - and on inspection it DOES have 4x as an available speed for faster media. However, I didn’t want to replace the drive again if I didn’t have to, and it takes a bunch of time to cut the drive case down to fit the 5007.

So I’m wondering if anyone else using a 1693S drive has run into this problem? (And also if anyone want to see the steps I did to fit the 1693S into the 5007 case?)


#2

I have a 1693S hooked up to my 5005X recorder. I got around this same problem by using +RW media. If I record anything that I want to keep I put it on a +R using my computer. I would gess that if I put the 1693S back into the computer and updated its firmware it would be ok for the 16X media. I’m not going to mess with it because problem is solved as far as I’m concerned.


#3

DR. PAUL, thanks much for the confirmation!

The speed-patched firmware can be downloaded here; you’ll also need Flash Utility to flash the .bin file.

Enjoy!