1693S DL problem

vbimport

#1

Here’s my issue:

I have a new 1693S installed and upgraded to the last official Liteon firmware. Using Ritek DL -DVD-R

(DL DVD-R, Double Layer DVD-R)
Silver Shiny Blank Media 4X 8.5GB
Discs (DRD-85-NOB50)

I backed up a copy of a commercial movie release using 1click - I set it to make an exact copy of the disc.

The copy worked fine for the first half of the movie in my Oppo player but will not play anything after the layer change. The entire disc plays fine on the computer via the liteon burner.

Reading the forum here, I intend to upgrade to the FBDX firmware today when I get home. I will also run a quality check (from Nero?) to see how the copy checks out. I am thinking I will also reset the learn mode after flashing the firmware.

Does this seem like the right course of action to get this working on both layers? Is it more likely that I’m suffering from bad media (didn’t Ritek used to be GOOD? Is that not true anymore?) or from a bad firmware setup with the old Liteon official firmware? Will the FBDX work okay on dual layer media?

Also, will the new burn speed options show up automatically in my burning software (I have Nero, 1click and the trial of colne DVD - are any of these preferred for better quality?)? Finally, i’ve read that it is reccomended to burn a few discs with the new firmware to let the drive “learn” that media (is there a FAQ in this “learning” process? I’ve never heard of it before) - is there anything in particular that I should use as a source of data to burn to the disc or will any old data do?

I know this is a lot of questions - I’ve been trying to look it all up but it’s leading to more new questions than answers.

Thanks!


#2

RiTEK has never been good for dvd media. ever. well, they’ve been acceptable, but the only ones I’ve tried are the R03 +R media, and my 1693s doesn’t always produce set top playable movies.

KS0B FBDX and KC4B are the only two firmwares I’ve tried extensively and both work well on SL media (TY 02, MCC003 and 004, RiTEK R03, Sony D11) but I’m not sure for DL. And tbh I’m not a fan of giving up $2 to test this burner’s capabilities on MKM DL media (though if anyone wants to donate… :bigsmile: )


#3

Thanks for the reply!

Is there any reason to think that the new firmware would cause problems with DL discs?

I think I’m gonna go buy some Verbatim DVD+R DL at best buy and burn with the new firmware.

Anyone have any further info on the other questions? Does the “learn media” need any particular data or will any disk image do? Also, since the burned copy I have reads fine on the computer, can I copy IT to a new (better) blank or do I need to go back to the original source?

Thanks again.


#4

Yes, that’s the thing you should do.
If you’re going for Double Layer, stick to Verbatim media. Only their discs are known for their reliability and quality.
I’m going to agree with seeker010 - Ritek DL media is the worst out there, however I’ve had good results with RITEKR03.

I think that’s Ricoh that you’re talking about :slight_smile:


#5

make sure to booktype +R DL (and +R too, but less important) to -ROM. otherwise set top players might freak out regardless of the quality of the burn.


#6

I just recieved this email from Oppo (great customer service BTW)…

[I]The OPDV971H has several covets that need to be addressed for proper Dual Layer support.

  1. The BookType needs to be set to DVD-ROM. Most DVD manufacturers have utilities or firmware upgrades available to set the BookType.
    Additionally, some programs, such as the freeware IMGBurn and DVD Decrypter, will force a BookType of DVD-ROM through software. Non DVD-ROM DL burns will NOT play on the OPDV971H, or will prematurely stop.

  2. The layer-break must correspond to the same location as the original source, otherwise the OPDV971H will likely stop at the layer change. We recommend that you rip the DVD as an ISO file with DVD Decrypter. The program will automatically create an MDS file with the same name as the ISO you created. You can then master the Dual Layer disc using DVD Decrypter again, or IMGBurn. Ensure that you use the MDS file, and not the ISO, for the Dual Layer mastering.

Nero, DVD Fab, DVD Shrink, and every other programs do not work well when mastering Dual Layer backups, as they fail to properly master the layer change.

Best Regards,

Customer Service
OPPO Digital, Inc.[/I]

So…

Can I set the booktype to -ROM with Nero (assuming i use the new firmware)? If not, to make an exact dupicate is it just a matter of using DVD decrypter to rip the DVD (using AnyDVD for copy protection if needed) and then burning using IMG burn? When he mentions “mastering” is that actually re-encoding? Does it take long? Again, I don’t want to squeeze the movie - I want an exact duplicate.

Thanks so much for all the help folks!


#7

dvd-decrypter read iso
you can set booktype in img burn, cd-dvd speed, kprobe, or with liteon’s booktype utility; you only need to do this once with those programs.
for booktype utility (what I used): stick in empty +R dl. select your liteon drive. set booktype to DVD-ROM in drop down box. make sure it’s set to save your decision, then click change. should do that trick. this decision survived all my flash attempts, so its memory is pretty good :slight_smile:
burn using img burn.
never had a problem.


#8

Well, the only thing to work so far is running AnyDVD and using CloneDVD.

I’ve tried multiple programs to make an image but I don’t know enough other than to make a disk from an ISO so I’m forced to use DVDDecrypter in ISO mode. That seemed to work, and I changed a few settings that I read about that are apparently needed to use DVDD with AnyCD and to burn to DL discs - it isn’t working however.

When I try to burn using IMG Burn I’m getting an error saying that there is no apparent layer change location - or something to that effect.

The good news is that by changing the book type to DVD-ROM and using CloneDVD all seems well, but I have the feeling that this will not always work and I’d like to know how to do it in DVDD.

Any suggestions as to why an ISO from DVDDecrypter would give an error about lack of layer change location when burning with IMGBurn?

Thanks again.


#9

are you loading up the mds file or the iso file in img burn?


#10

The mds.


#11

I’ve been reading quite a bit more to figure this out. Here is what I’ve learned:

Other folks are having the same problem. While some people can rip with DVDD and go straight to burning with IMGBurn, a few of us get the error message. noone seems to be able to explain why. The author of IMGBurn has said that the reason for the error is that the layer break marker is not in the original file. This seems to make no sense since DVDD is supposed to retain the original layer break info as I understand it. Furthermore, IMGBurn is supposed to read this layer break you use the mds file (this is where the error seems to come from).

I don’t understand why - if you are ripping from a dual layer disc and burning to a dual layer disc (setting book type to DVD_ROM) why any info for the layer break should be different. Shouldn’t the copy be an exact duplicate with the break in the exact same spot?

The author of IMGBurn said that the problem can be fixed by using tgcEdit and manually setting the layer break. Okay… I understand that that will probably fix the problem, but I don’t understand why the original layer break isn’t working in the first place (assuming that it is in fact located in the mds file when ripped with DVDD - which it MUST be to be working for so many other people).

Another observation - it appears as though this problem may have begun around the time version 1.2.0.0 of IMGBurn came out. I can’t confirm this but it looks possible. Does anyone have a link to a 1.1.0.0 version i could try to check this?

Thanks.


#12

I use DVDDecrypter to rip in ISO mode… I’ve used Lite-On’s BookType to set DL’s to DVD-ROM.

The use DVDDecrypter, as ISO -> WRite… and pick the MDS file (not the ISO). I manually make sure the burn speed is set at 2.4x or 4x… and use Verbatim +DL discs… they work fine in all my players and PCs…

(mix of Pioneer, Sony, and my brothers Toshiba stand alone players)…


#13

Strangely, I tried another disc last night and it worked fine - no error message regarding layer break issues. Perhaps it’s because the disc i had problems with was a 3+hour long movie and the one last night was shorter?

Would that affect IMGBurn’s dealings with layer break issues?


#14

Not all original discs are OTP. If your source was a PTP DL disc, chances are it cannot be burnt on an OTP DL disc. THAT is why you’re getting the little warning message - it’s to stop you from wasting £4 !

The LB info in the MDS will be used whenever it can, but as stated above, that’s not always possible.