1693 still droppin

vbimport

#1

1693 with new fbdx firmware still drops to 5.9x speed when reaching about 50%.

Have read others’ threads on the matter but no answers seem contained therein.

Anymore news on this issue?
Anyone else still striking similar problem?
Fix that works?

Thanks again.


#2

media? burn speed? cd-dvd speed write graph?


#3

Well media is any media…I’ve tried heaps.

Burn Speed is 12x or 16x…I think also 8x…

and below if it’s worked out right should be the attached
capture of the cd-dvd speed results…
this i presume was tested at the full 16x speed…(not that it got there!)



#4

how is the drive attached? external or internal? and by heaps do you mean different MIDs or different brands?


#5

It’s connected externally but the problems have only arisin in the last few months. Before then the setup worked fine.

Many different brands and id’s…three off the top of my head are sony08d1, mcc02rg20 and prodiscf02…

thanks…


#6

Check this link and yu will find an answer.

HERE

At post #4 there are some graphs of recording.


#7

have you changed anything. the chart indicates you have a transfer problem and the drive is compensating by going down to a safer speed. it might be the interface between external enclosure and system.