1693 slow to rip

vbimport

#1

I just built a new system, but the 1693 will only rip at 2.9x max in Decrypter. I haven’t tried to burn. DMA is listed as enabled, but I have not tried to install the nvidia IDE drivers. I am booting from the SATA drive and tried ripping to the other HD, but it did not help. Also, when I try to rip, everything slows down as if it is not in DMA. I flashed the bios using Omnipatcher to increase the rip speed using the KSOA, but no improvment.
Here is what I have:

DFI LanParty nF3 250 Gb
Bios 6/23/2005-3
AMD Sempron 64 2800+ Palermo 800MHz
pqi TURBO 512MB 184-Pin DDR SDRAM DDR 400
HITACHI Deskstar 7K80 80GB 7200 RPM SATA 3.0Gb/s HD
Western Digital 60 GB 7200 rpm ide HD
Maxtor 4o gig 7200rpm ide HD
LITE-ON Beige IDE DVD Burner Model SOHW-1693S
Leadtek TV2000XP/EXPERT
Leadtek Geforce2 MX 200 32 mb Video Card
APEX PC-115 Beige Steel ATX Mid Tower Computer Case 350W Power Supply
Soundblaster Live value
Windows 2000 Pro SP 4


#2

First, I would avoid the Nvidia drives as people report problem with any but the MS drivers. Second, I have seen no other problems such as yours so I would assume something in hardware. Make sure you have an 80 wire cable and try the Liteon as the only device on the cable with the jumper set to master and the drive at the end of the cable with just your SATA HD in the system. Good luck.


#3

If you are ripping a double layer than it will reach 8X at the end. It always start around 2.5X and slowly increase to reach 8X at the very end.
If you want a faster rip speed you need to dowload this firmware and this patcher . You unzip both, open the firmware with the tool, click on “general patches”, enable the speed you want, save the firmware to a different name, and flash your drive with the new FW.

Don’t try to change all the speeds. The only ones you need to change are DL (+/-), dvdrom DL, and +/-R.
The best speed are: 12X for dvdrom DL, and +/-R.
8X for +/-R DL

Please if you don’t know what you are doing read the “read me” file that is with the Omnipatcher.


#4

If everything slows down during a rip, then it probably is DMA-related (because PIO is CPU-intensive). It is possible for the DMA status to be mis-reported, so it’s always a good idea to do a burst rate test as that is often the most accurate indicator of DMA status.


#5

Thanks Code,
What should I use to do a burst test? And if DMA isn’t working correctly, any iseas how to fix it?
I ignored the previous post since he obviously did not read mine.
Thanks again


#6

you can do a burst rate test with nero cd-dvd speed. is DMA enabled in windows and bios?


#7

I had forgotten what the program was called.I tried CDspeed and it measured 4m/s in burst rate. And the transfer rate never gets above 2.9. Anyway, I changed the cable and drive and my old 851 will rip at 8x in this system with no slow downs. So it is either the cable or drive. I will try the new drive with the good cable as soon as I finsih ripping.
Thanks folks.
An aside, if you are thinking of getting those ribbon cables that are crunched inside a tube to make them look round, don’t. They actually take up more room and are harder to move out of the way. My new board came with them and I don’t like them.


#8

Well, it was neither. I put the drive back in with the good cable and it ripped at full speed. I then put the cable that came with the board back in and it still ripped at full speed. Even though I had taken out the cable before and tried to make sure it was well seated, three times must have been the charm. In the past when I have had a poorly seated cable, it just did not post at all. This is ths first time that it just ran slow.
Go figure.