1673S Won't Burn PRODISC R03

vbimport

#1

So I picked up some Memorex blank DVD+R’s today (I know, not the best quality) and my 1673S refuses to burn them, at any speed it seems. The drive just spins up and down about 8 times and then the burn spits out an error. I use Linux, so my information may be laid out differently, but I have a spindle of HP (CMC) DVD+R’s that work just fine, though they are almost out.

Hope someone can help me out.

Memorex DVD+R Media Info:
INQUIRY: [LITE-ON ][DVDRW SOHW-1673S][JS02]
GET [CURRENT] CONFIGURATION:
Mounted Media: 1Bh, DVD+R
Media ID: PRODISC/R03
Current Write Speed: 8.0x1385=11080KB/s
Write Speed #0: 8.0x1385=11080KB/s
Write Speed #1: 6.0x1385=8310KB/s
GET [CURRENT] PERFORMANCE:
Write Performance: 3.2x1385=4432KB/s@[0 -> 0]
Speed Descriptor#0: 00/0 R@3.2x1385=4432KB/s W@8.0x1385=11080KB/s
Speed Descriptor#1: 00/0 R@3.2x1385=4432KB/s W@6.0x1385=8310KB/s
READ DVD STRUCTURE[#0h]:
Media Book Type: A1h, DVD+R book [revision 1]
Legacy lead-out at: 22951042KB=4700372992
READ DISC INFORMATION:
Disc status: blank
Number of Sessions: 1
State of Last Session: empty
Number of Tracks: 1
READ TRACK INFORMATION[#1]:
Track State: blank
Track Start Address: 0
2KB
Next Writable Address: 02KB
Free Blocks: 2295104
2KB
Track Size: 22951042KB
ROM Compatibility LBA: 262144
READ CAPACITY: 1
2048=2048

Drive error when trying to burn:
…(about 10 more lines up deleted)
0/4681435136 ( 0.0%) @0x, remaining ??:??
0/4681435136 ( 0.0%) @0x, remaining ??:??
0/4681435136 ( 0.0%) @0x, remaining ??:??
:frowning: unable to WRITE@LBA=0h: Input/output error
:frowning: write failed: Input/output error


#2

I believe your drive is having a difficult time trying to write the leadin area of the DVD. I use the Memorexdiscs you talk about, and I have had no trouble at all. Try re connecting the various cables to the burner inside your computer, or reinstalling the burning application. also, clean the drive. maybe the laser isnt calibrating itself correctly for those discs.


#3

well i have those memorex discs bought them when they came out a while back, but i also got some other prodisc r03’s that are hit and miss, as it will write to it but then the disc doesnt read, i think it even have not written a memorex once too, but my drive is the 1633 crossflased to 1653

but other then a few problems like that they burn great, :slight_smile:


#4

I checked all my cables and everything, still refuses to write to it. I’ve tried several blanks in different areas of the spindle, no go.

Still burns my HP (CMC) 8x blanks just fine, but only about 5 are left… :frowning:

Any help is greatly appreciated…


#5

i trade u my cmc hps for ur prodiscs lol

lol


#6

Found the problem – growisofs times out too quickly while trying to write the lead-in track. Worked fine in cdrecord-ProDVD. I have filed a report on this bug with the growisofs developer.

Thanks everyone!