1673S/Sony dwd26a not recognising blank media

vbimport

#1

Hi all.

I have read numerous messages about dvd burners not recognising blank media. The drive plays data, audio, and dvds but will not recognise blanks. I think I have tried just about everything mentioned. Here is what I have tried.

I am using windows XP sp1, gigabyte 915 series mb, nero software.

  • Updated fw from sony dwd26a to liteon 1673S (still works, but no change)
  • Updated nero to the latest version.
  • Updated the aspi drivers from adaptec.com.
  • Reinstalled various copies of XP, to no avail.
  • (obviously) enabled recording in the properties tab.
  • Tried the drive with and without DMA enabled
  • Enabled and disabled IMAPI service in the XP administration tools.
  • Checked all physical connections of the drive. (Secondary IDE, tried both cable select and master jumper. Primary IDE is SATA HDD)
  • I have tried various branded blank media.
  • I also have a sony USB dvd/cd-rw burner MPD-AP20U. It has the same problem, but works in other machines.

Due to the fact that the USB burner functions in other computers, i fear the problem is software related. All the settings say the drive is working properly.

In “My Computer” the drive is listed as a dvd-r drive, however the driver is the standard microsoft cdrom driver. I cannot select any other driver that specifically mentions dvd-r or similar, so I presume it is correct. It is the default driver windows selected.

Whats left to try other than swapping the keyboard and screwdriver for a sledgehammer?

Cheers.


#2

try this:

.update to KS04 firmware: http://codeguys.rpc1.org/firmwares/1693S.KS04.patched-cf.rar
.get aspi drivers v4.60: http://usuarios.lycos.es/liteonfirmz/utilz/aspi460.rar
.enable dma
.disable IMAPI service
.remove the drive from device manager and reboot


#3

Hey Chok0.

I tried all that you mentioned, even reformatted and started from scratch again and no go. It is a new computer that I built, using the same software I have used on numerous machines.

I am lost for answers here, could the motherboard be an issue?


#4

What is the chipset on your motherboard?


#5

Its a Gigabyte GA-81915P, Intel 915P Express Chipset


#6

One other thing, whenever a blank is inserted it attempts to read with a constant green light, goes silent and flashes green three times, twice. I have searched all over for the blink codes for the drive, but have had no success.


#7

Disable the Intel Accelerator I believe.


#8

The default value for the accelerator is disabled, I haven’t played with that and it has been disabled the whole time. I’ll try with it on and let you know.


#9

neither accelerator on or off works…


#10

What brand DVD’s are you using?


#11

Haven’t even gotten to trying dvd’s yet, amongst other cd-r’s I have tried digitor (which I think is memorex) and LG cds.

Those brands worked fine on the USB burner in other computers, however mine wouldn’t accept them in both drives, this is why I suspect sw or mb issue.


#12

Soooo… its the motherboard? Thanks for your help thus far, I presume I am at the stage of replacing hardware, but which goes first?


#13

Has there been any more on this topic? I’m getting the same issues as theaquarium with the front LED flashing.

Any more ideas???


#14

I have same problem with Sony DW-D26A not recognizing blank CD-Rs. I have a Soyo motherboard with Celeron D processor running Windows XP Home. Motherboard BIOS and operating system are at the latest level. I think the problem is likely with the drive.


#15

I just had a similar problem with DVD-R media. I took it back, and got a shiny new 1693s. And it works just fine.

Allan.


#16

I don’t know if anyone is still following this thread, but it turned out that my problem was related to my dodgy copy of XP and the fact that I had not downloaded the correct updates from Microsoft since my last reformat. Apparently XP had some issues early on with regards to DVD burners. Hope this helps.


#17

hey have same problem,but it with the DVD-R DL 4x…all other media types are fine…I see green light and hear i spinning then stop and nothing more…that model number# suppose to W/R DVD-R DL…or was i mistaken that it does not support DL???


#18

The 1673s does not support DVD-R DL. It supports DVD+R DL


#19

Servo start up fail! It means servo can’t focusing on or tracking on this disc or something like that. You said this just happend at blank disc, that’s so weird!