1673S Ripping issues!

vbimport

#1

Hi all,

Since the death of dvd decrypter, I have had to change my dvd backup strategy.

I currently use the combination of alcohol 120% /Anydvd/ Nero recode.
My 1673s is running the latest JSOB firmware patched with the omnipatcher for write strategies as well as max ripping speeds.

Here is the issue,
As of late, it seems like any time I try to rip a dvd, even an absolutely new one, the rip aborts with alcohol (anydvd in the backgroud) with either a simple read error or uncorrectable error. I mean even the smallest scratch is show stopping :a . I can throw the same dvd into my plextor 716a (FW 1.08) and rip at 2x with no issues. I used to love my litey becuase of it super fast rip speeds. Any ideas as to what might be the issue or any possible solution?

Thanks in advance guys. :bow:

Regards,
Diana


#2

You could try DVDFab Decryptor it’s free and updated with the latest copy protected DVD stuff. www.dvdidle.com I think it’s at.


#3

@ Diana
Have you identified a definite hardware issue? (ie not related to your changing software) I personally still use DVD Decrypter for backups as this program allows you to skip VOB’s with errors and go back and rip them at a lower speed which usually overcomes scratches (as you found out by ripping at 2x). Only the latest protections will defeat DVD Decrypter and you can always use DVDFab Decrypter for those as mentioned by DeadMan. I use 12x max with my 1673S for Dual Layer ripping and rarely have problems. Suggest you try different software and ripping speeds to see how this affects your ripping :wink:


#4

@ Diana

Make sure AnyDVD is up to date. If it’s a copy protection issue your version may affect it.

My 1673 seems to work well in a similar configuration. I would think that if you are using AnyDVD you could continue to use DVDDecrypter, as AnyDVD should handle the protections for you. On my 1673, also patched for max rip speeds (which approach 14x-15x for most DL pressed media and 16x for single layer,) I have been using CloneDVD and DVDDecrypter with AnyDVD, both with great success. I would suggest a litte test, try a rip with DVDDecrypter of a title that fails with Alcohol 120% and see if it fails at the same spot.

Goog luck.


#5

Thank you all for taking the time to reply. Much appreciated.

I loved dvd decrypter a lot and its slow down and speed up my litey based on the qulaity of thr original pressed dvd during backup. Alcohol with anydvd in the background doesnt seem to do that and alcohol does not give me a choice when it comes to read speeds with a dvd. I think I’ll have to try to compare a bad dvd with both alcohol and dvd decrypter. Also I had a weird feeling that this issue of my drive getting picking happened with the new firmware after i ran it through omnipatcher. But it seems like I am the only one with the issue here.

If you guys come up with any other ideas let me know. gracias.
Diana


#6

I have omnipatched my JS0B firmware and if anything it has made my Discs fantastically better quality than before.

I have noticed a few issues though If i try to burn directly to DVD from an Encoded DVD file but I know that is Nero and something else messing up. I havent tried using DVD Decrypter yet.


#7

@Rabbi,
Its not the burn quality i am talking abt, its the ripping capability of the drive with this particular firmware.


#8

Ahh my bad… misread.

I have successfully managed to rip a few DVD’s using both DVD Decrypter and DVD Shrink to post some burn tests on here.


#9

@ Rabbi, Thx and np.

Also there is a typo in your signature. I think it should say 1673s not 1763s :doh: :stuck_out_tongue:
Cheers
Diana


#10

You are right, that was done the same time as the post due to my beer intake… thx for pointing that out :slight_smile: