[1655] Is that WOPC I'm hearing?

Whenever I’m burning at 4x or higher (not at 2.4x), my BenQ 1655 regularly stops burning for half a second to a second, while it makes the swishy-swooshy sound like when it’s searching.

Is this the (not-so-)“nanosecond” pause the manual claims is all that’s needed for WOPC to change the laser’s intensity?

Or is it the drive’s buffer that’s depleted and causes a pause in the burn? I highlighted “drive’s-buffer”, because on this 1655, the internal buffer is going absolutely mental from 30% to 80 to 50 to 100 to 20 etc…, even though the normal memory used for read-buffer is absolutely fine.

Can anyone confirm either hypothesis, or is it something else entirely?

might want check your DMA be sure its in UDMA2 vs pio or some wrong setting

The buffer does drop when the burner does its WOPC calibration.

As long as the burn times are around about the normal figures time wise then I would say that yes the “wishy-swooshy sound” is the WOPC kicking in.

I strongly doubt that. The buffer drops (gets empty) when the drive takes data faster out to burn it that the pc can fill the buffer. During WOPC the drive does not burn, so it does not take data out of the buffer -> the buffer fills to maximum level.

The problem describt by DeKoning! is caused by bad DMA settings. Check the result of the Nero CD-DVD Speed burst transfer test, you need a disk with some data in the drive to run the test. It should display about 23 MB/sec. A much lower value indicated bad DMA settings. Check the DMA settings of your source and target drive.

Burst rate is given as 22555kB/s and the drive is properly configured with UDMA2. It’s the Master on the second IDE channel and the drive(s) I’m burning from, are both on the first IDE channel, and are UDMA5. Everything is connected with cables with 40pins and 80 veins (dunno the correct word, I guess you’ll know what I mean).

Updating the firmware (that came out a few days ago) did not change a thing.

Next step: switch off WOPC and see what happens. That should give a lot more info :slight_smile:

Roll back to the default Microsoft IDE driver if you currently use a motherboard specific driver.

I just want to add, that I’m suffering the same problems too. Exactly as you described.
Using standard MS Drivers.
Tested internally and via USB 2.0.

You hear this “glitch-sound” and see the device buffer jumping round… :Z

Had my 1655 for a few days now and also suffer from the erratic buffer problems as described.

When WOPC is turned off the buffer constantly remains at between 89% and 100%.

As I only burn on good quality media is it possible to turn off WOPC permanently? As far as I can tell it turns itself back on a each reboot.

DeKoning!, Pianoman, wmsteele: what is the media code? If you have an extra disc, please show us the scan of Nero CD-DVD Speed “create data disc” or “burn image file” and post the screenshot here using the Manage Attachments button.

I’ll gladly sacrifice a disc or two, but I’m sure the mediacode itself is not interesting in this case, as it happens in exactly the same way with each brand that I tested: CMC, Ritek, Taiyo, Daxon, MCC - no difference.

edit; zevia: I just noted you have a 1655 as well. you don’t have this issue at all?

DeKoning!: mine doesn’t have that problem. Have you tried ala42 suggestion to standard MS IDE drivers? Also you might want to try changing the ide cable.

I’m using Microsoft’s IDE drivers, the originals bundled with Windows XP: version 2600. No difference.

However, as wmsteele already says: disabling WOPC makes the problem go away completely.

This means there clearly is a problem with a big number of drives, because although the total writing time is no more than 30-40 seconds slower, that obviously is not a few nanoseconds (are we to take that claim literally, btw?) and worse, continuously restarting the burns “buffer-underrun style” is NOT something anyone wants.

Dito. I only burn Plextor TYG02…
There shouldn’t be a problem with my PC; because when disabling WOPC…you know…
Also, all other drives write normally.
I’ll post a “CDSpeed - image burn” later.
CU

Same here.

The drive buffer dips to as low as 18 % or less from 5 to 10 times at each burn since day 1 (No idea if it did that with BCAB because I flashed right away to BCDB…)
This happens whether the drive is used in my MSI/ATI PCI Express based computer or in my trusty Gigabit KT400 based one, irrelevant of write speed being 8X or 12X
It seems like at some points (recalibration ?) the buffer refill process is out of sync.

Burst rate is consistently 23 MB/S and here is a Write test at 12X in 6mn 56


I’m glad to see that I’m not alone with this!
@Sapa: It did with BCAB too…

No Pianoman, you are not alone and I think we are quite a few noticing this.
OK, no regret for BCAB and let us move on to the next one, the ultimate BCEB :wink:

lol

It seems like at some points (recalibration ?) the buffer refill process is out of sync.
Although I don’t have a 165* drive but from my experience with 1640 this might be caused by SolidBurn making jitter/ TE/FE tests while burning.
Can’t agree (drive) buffer have to be out of “sync”…

Logically, “recalibration” is performed during the burn when SB and WOPC is active (seems like the same goes for (some) cases even when WOPC is disabled).

As zevia already mentioned, it would be more informative if posters care to tell us if SB is enabled or not when they post there experiences/scans.

I have WOPC on and SB off when burning TYG02. (@8x with Imageburn 1.1.)

Here is the additional information.

The above burn is made with SB/OS/WOPC on. “Normally” Solidburn does not interfere during the burn, only WOPC does the recalibration and this is where we see drive buffer depleting.

To complement it, the following is made with SB/OS on and WOPC off
Still some recalibration points here but fewer and in this case we see that buffer remains (edit typo) above 80% full.

Not sure whether the cause is with Solidburn or WOPC but something went out of sync here albeit slightly and not endangering the burn in the first case.