1655 fails to burn dual layer disks

recently bought I/O Magic oem of DW1655, fw GCAB.
Have been burning regular single layer disks with great results. Not a single coaster so far. All burned disks were scanned with 95-97% results.
Today I tried to burn Verbatum DL MKM-001 disks at 2.4x.
Made two tries, one with DVD decrypter, another with ImgBurn. Different sources, but both were iso images of the original disks made by dvd decrypter.
Both times I got write errors little into the beginning of the second layer. One time at 50%, second at 51%. Used disks from different packages, just to make sure its not a bad source. One was from a bulk package of 20 with white labels, second was from retail package pf 3 from Staples.

I have searched but could not find a similar issues resolved here. My suspicion is that I have a bad drive. Going to buy another drive to test.
Here are a few details about my setup. Very stable NForce3 motherboard, nvidia ide drivers, DMA enabled. All latest versions of burning software. Burning using SPTI layer. Again no issues with single layer disks.

I would appreciate any suggestions.
thanks,
Max

Below are the errors.

I/O Error!
Device: [1:1:0] ATAPI DVD LS 8x16x8x16 GCAB (J:)(ATA)
ScsiStatus: 0x02
Interpretation: Check Condition
CDB: 2A 00 00 1C 53 60 00 00 20 00
Interpretation: Write (10) - Sectors: 1856352-1856383
Sense Area: 70 00 03 00 00 00 00 12 00 00 00 00 0C 00 00 00 00 00 00 01 02 03 04 05
Interpretation: Write Error

Here is the log:
I 13:29:22 ImgBurn Version 1.1.0.0 started!
I 13:29:22 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)
I 13:29:22 Initialising SPTI…
I 13:29:22 Searching for SCSI / ATAPI devices…
I 13:29:22 Found 2 DVD-ROMs and 2 DVD±RWs!
I 13:32:21 Operation Started!
I 13:32:21 Source File: H:\Movies\Nochnoy Dozor\NIGHT_WATCH NTSC.MDS
I 13:32:21 Source File Sectors: 3,688,910 (MODE1/2048)
I 13:32:21 Source File Size: 7,554,887,680 bytes
I 13:32:21 Source File Implementation Identifier: Spruce Technologies
I 13:32:21 Destination Device: [1:1:0] ATAPI DVD LS 8X16X8X16 GCAB (J:) (ATA)
I 13:32:21 Destination Media Type: DVD+R DL (Disc ID: MKM-001-00) (Speeds: 2.4x)
I 13:32:21 Destination Media Sectors: 4,173,824
I 13:32:21 Write Mode: DVD
I 13:32:21 Write Type: DAO
I 13:32:21 Write Speed: 2.4x
I 13:32:21 Link Size: Auto
I 13:32:21 Test Mode: No
I 13:32:21 BURN-Proof: Enabled
I 13:32:22 Optimal L0 Data Zone Capacity: 1,856,032
I 13:32:22 Optimal L0 Data Zone Method: Copied From Original Disc
I 13:32:22 Filling Buffer…
I 13:32:22 Writing LeadIn…
I 13:32:46 Writing Image…
I 13:32:46 Writing Layer 0… (LBA: 0 - 1856031)
I 13:52:37 Writing Layer 1… (LBA: 1856032 - 3688909)
W 13:52:39 Failed to Write Sectors 1856352 - 1856383 - Write Error
W 13:52:39 Retrying (1 of 20)…
W 13:52:39 Retry Failed - Invalid Address For Write
W 13:52:39 Retrying (2 of 20)…
W 13:52:39 Retry Failed - Invalid Address For Write
W 13:52:39 Retrying (3 of 20)…

maxud

not the drives fault , benq forgot to put burning strat for mkm001 discs in GCAB and BCAB fw so drive burns it at 2.4x, just wait for fw update they know about it and will fix it.

I would love for it to BURN them at 2.4x. I my case the drive produced two coasters. :sad:

as there is not mkm strat at all it burns them at 2.4x with default strat and well that strat is not good. also solidburn auto strat only works on SL media so, there is no help from that what so ever. :frowning:

KenW,
I sure do appreciate you trying to help me. :slight_smile:
Perhaps I am confused here, are you trying to say that DW1655 with current firmware [B|G]CAB CAN NOT burn dual layer disks that are marked MKM-001?
But there is a post here where people post their DL burn results:
DL Scan results

The very first post in that thread is a MKM-001.
What am I missing here? I read the thread about DW1655 firmware missing the writing strategy for MKM, but I did not read anything about it not able to write them even at 2.4x.
thanks again
Max

Yes thats just what I’m tring to tell you, if read in a number of threads it has been made clear that benQ forgot to add mkm-001 media to GCAB and BCAB fw. This is why mkm is only seen as 2.4x speed. i can point you to a tread, a number of people that look at fw have said mkm-001 is missing from fw media table.

http://club.cdfreaks.com/showthread.php?t=161880

KenW, from what I can see maxud problems are related to layer break and not to the media.
Check this link and you will see that quite many are able to burn MKM-001 DL’s successfully, even on I/OMagic branded drive.
(The link you just posted is about another “known” problem, not at all related to the problem described here.)

@maxud, try to use other ripping/ burning application and also roll back your IDE drivers to M$ default ones. :wink:

It also runs in SPTI, probably PIO mode. :Z

Pinto,
thanks for suggestion, I am going to try to get rid of nvidia ide drivers.
Do you think given the log I posted above, its likely to be the software? (DVD Decrypter and ImgBurn)
I bought a replacement drive yesterday, will put it today in my spare computer and try to burn DL disk. I hope it is going to work, I seem to have the worst luck with these i/o magic benq rebadges. I dont mind burning a few single layer coasters, but DL coasters are very expensive.
Max

my dvd drives all run in DMA Ultra 2 mode. Hard drives are set at DMA Ultra 5 mode. SPTI is the DVD Decrypter ASPI layer choice I use. Had no issues burning single layer disks with it.
So, whats your suggestion? :confused:
Max

I had a similar problem with any ISO image to DL disk (8 coasters all at the layer break) :sad: .

I resolved the problem in dvd decrypter by going into tools->settings->ISO write mode and selecting write type to packet instead of the SAO.

Good Luck.

Choosing ASPI / ASAPI in the prefs.

Just to follow up on my own thread here.
I bought a replacement drive and right away flashed it with the BCDB firmware. Put the drive in my spare pc (dell 400sc).
Burned the first dual layer disk successfully, 95% quality (posted scan in 1655 DL scan thread). Though the new firmware still only supports 2.4x writing, I am so happy to finally burn a DL disk.
Used ImgBurn with all default settings (write mode DAO, aspi layer - SPTI). The pc uses microsoft ide drivers.
Unfortunatelly DL disks are too expensive to really understand what my original problem was. Next step, I will put the replacement drive into my primary pc and see if it works.
If it does, then the problem was either the flaky drive or the firmware. (all reported DL burns that I saw had been done with BCAB firmware, not GCAB)

As a side note, I tried playing DVD in my two stand alone dvd players. I did not watch the entire movie, just browsed through the chapters and watched a little, but both players had no problems playing the disk. The players are Panasonic S35 and Panasonic RP91.

thanks everybody for your help,
Max

This forum ROCKZ :bow: :clap: :bigsmile:

I never failed to complete a dual layer burn with my 1655 but I did get 4 crappy quality scans in a row. It seemed like it was getting worse with every burn. I decided to open up a new package of verbatim dl +r’s and I got the best dual layer burn on my drive so far. I guess I bought a bad package of dual layers discs. Kinda hurts when it’s over $2 a disc.

maxxjulie: you can return/exchange the bad verbatim to the store you bought or call Verbatim for replacement.

final chapter to my saga.
Put the drive in my primary pc, noticed that I have been using Microsoft ide drivers all along. Made another successful Dual Layer burn. The scan is even slightly better than the first one. All default QSuite and ImgBurn settings.
Bottom line, I either got a bad drive or the gcab firmware is a complete POS.
Just glad to finally join the ranks of happy Benq owners.
thanks guys,
Max :bigsmile:

maxud: Thanks for updates. It’s good to know you solved the problem.

Holy crap only $2 dollars a disc, here in Canada a 3pack of 2.4 DL+R Verbatims sell for almost 28 dollars + 15% tax for a grand total of 32.03. Now If they screw up then that’s over $10 dollars a disc and boy would that hurt, but I’ll never know becuae there is no way in hell I’m paying that much for 1 disc to begin with. :disagree: