1653S with VDSPMSAB 01 media

I tried to burn some VDSPMSAB 01 (Interaxia AG) media with my 1653S. This 4x DVD-R media is sold by different OEM’s (Blank, Eternity, StegPC, no Name etc.).
A firmwarescan with OmniPatcher shows that the media VDSPMSAB 01 should be supportet, but NERO stops burning with the faillure “Illegal disc”. I tried to update my firmware to CS09, without any success.

I can burn the same discs with my old 411S FW FS0K
Any hints or suggestions?

Thanks Rapunzel

"I tried to update my firmware to CS09, without any success. "

did the flash fail or are the burning results too bad?

There was no problem to flash the new FW.
I also tried a patched FW (OmniPatcher) with speedchanges on the VDSPMSAB media. After flashing I was able to select 1x or 2x speeds also, but after starting a burn task, NERO stopped with the “Illegal disc” failure.
It isn’t a NERO problem, because K3B (Linux) reported similar problems with this media.

I have used vdspmsab 01 on my 1653 by going through the following procedure. Open up omnipatcher and change the strategy for vdspmsab with gsc003. Save and then reflash. If you are extremly lucky, it will run at 8x, if lucky at 6x but will generally run at 4x with decent results.

Thanks a lot.
It works great (with 4x speed). The 6x or 8x settings ar not applicable.
Thanks Rapunzel

This seems like an awful media. Can anyone post tests done with 1653s?
This one is done with DW-D22A @ 1653S CS0P
The disc is Emtec 4x (VDSPMSAB 01 by Interaxia AG)
And one question, please. Why isn’t jitter showing? How can I make it appear in the tests?


liteons dont support jitter test.

the PI is high, but since the PIF is low, i think it should still work acceptably. Steer clear of this media, it’s known to be variable and many factories use the media code, mostly cheap HK manufacturers

@ako and lui_gough
Thank U for your answers