1653s: burning quality: 8x vs 4x

Hi!

I’ve burned on Verbatim DVD-R AZO 8x media at 8x and at 4x. And kprobe shows much better burning quality on media that was burned at 4x.

Is it possible to improve burning at 8x?

Below you can see results at 8x and at 4x.

Best regards,

Mario.

mm your 8x burning graph seem strange cause normally the high error is only coming under 8x buring zone and cause your firmware is CS09 its should use CAV for burning -R 8x now but look at your graph that big error only happen at 1.5G to 2.2G and that might be only burn at about 3 to 4x but seem to cause problem lol…then you can see when you burn in to 8x zone which is really at 3.5G or 4G mark …there is no alots of error on there isn’t it??

so i think you have to reburn the 8X disc to find out what is going on there!! are you doing something so the buffer under run Relink happend and cause error at 1.5G/2.2G mark??

please report back the second burn thanks

Hi!

No, buffer underrun didn’t happen. I recorded second media and it had pretty much the same curve in kprobe.

Can someone post its kprobe results with 1653s writer and 8x recorded media? Maybe the media is the reason, and maybe a burning strategy.

Btw, I didn’t apply recomended burning strategies for cs09 firmware with omnipatcher. I use original cs09 firmware.

Mario.

@ mp35486
From the difference in your ‘scanned range’ totals, it appears that you did not burn the same image/files from your HDD/source. Therefore, I feel IMHO that your tests are inaccurate as the source material could make quite a difference in your burn quality due to disc/image fragmentation and HDD image quality. Your 4x burn is excellent, particularly for a -R :slight_smile:

Thart’s true. It wasn’t the same stuff that was burned at 8x and at 4x. At 8x I burned a compilation with lots of small files. At 4x, I burned some divx movies (a few bigger files).

When I burn the same compilation at 4x (lots of small files), I will report kprobe scan.

Best regards,

Mario.

i don’t think i have ever seen a -R burn as good as your 4x burn. WOW.

I can beat it with my Lite-On 812S :bigsmile:

Here’s mine. 1213@1653, TDK CMC 8x@8x
First burn after resetting eprom


i’d rather have mp35486’s burn :stuck_out_tongue: (again, WOW @ your nicks;p)

Welcome :slight_smile:

Thanks for sharing that scan :). Just a couple of suggestions. You should upgrade your KProbe to [thread=93944]v2.4.2[/thread] and you should select a file type of .PNG when you save your KP scans. :wink:

@mp35486
Burning them at 12x doesn’t help. :sad:

Verbatim, MCC02RG20, 8x branded, burned at 12x


Damn, these are bad results! :frowning:

My Lite-On has offered me to burn Verbatim AZO 8X DVD-R at 12x, but I didn’t fall for that one. When I see your results, I’m glad I didn’t. :wink:

Mario.

I tried an 8x burn first and got a result similar to yours (a bit worse). As some media has been known to burn better at higher speeds, I thought it was worth a go. After that result I’m surprised it’s even set to allow 12x. Possible a mistake by Liteon. :wink:

I had the very same problem as mp35486. I attached a scan of my burn, note that I have the same brand of discs that he does. The problem only occured when I burned with 8x speed, 4x worked just fine.

After I got the same problematic result with two different DVD image files and two consecutive burns, I decided to flash the drive with the newest firmware available from Lite-On site (DR16CS0K.zip).

After flashing & rebooting the problem disappeared, hopefully the new firmware took care of it for good. At least is doesn’t let us burn those Verbatim 8x discs with 12x anymore :).


Here’s a scan of a successful burn with the new firmware flashed, the giant spike is gone.