1653s and Ritek R03 Media

vbimport

#1

Am not enjoying my first LiteOn DVD Writer, how fussy are these machines about the media.

Just skipped 100 disks that while poor worked fine in my NEC 1300, and after reading the forum ordered 50 Ritek x4 +R that were supposed to be RICOHJPN R01. Well surprise surprise the Ritek that turned up were 8x +R RITEK R03/02 media !!! :frowning:

Did an 8x burn off the stock firmware and it was horrible, it worked but was really 2x as it actually took 45 mins to burn. Kprobe did indead prove it was horrible.

Anyway went researching the forum and found that Ritek R03 burn much better as YudenT02 which I have done and while it did indead burn at 8x and the media is fine to watch the Kprobe results are again bad !! See attachment.

Is there any other write strategy I can use for a Ritek R03/02 +R ? :sad:


#2

howdy blisteringblue, here is what i have done with Ritek media I have had 811S an now 1633S an the Riteks burn Nicely at 4x to 6x i’ve had problems at 8x i’m using the firmware BS41 codeguys tweaked so it’s all intense 1653S just a different name on the firmware try at 4x or 6x on the Riteks, i’ve not had a real problem with the media but some have, I normally get avgerage PI of 20 to 30 & PIF 1.79 to 2.48 on Kprobe


#3

@ blisteringblue
try your scan again at 4x scan speed, the forum standard for comparison, and post the results.


#4

It’s even worse at 4x Kprobe, am going to burn exactly the same files at 6x to see if it is any better.



#5

Hooray !! Success, scan of 6x burn is much better. Can live with the extra couple of minutes to burn :bow: :iagree: :cool:



#6

I give up now, this is my next burn at 6x and was horrible, errors constantly from 70% onwards. Hopefully just a single disk but I am about to go back to the stock firmware and try that at 6x as a test too. :a

This is just so frustrating now, for the sake of my sanity I’m seriously thinking of dumping the LiteOn and going back to my NEC 1300A even at 4x only and no DL. Thank goodness I haven’t put it on Ebay yet !!!



#7

I am getting acceptable (under 100 pi) scans of Ritek R03/02 when burning as YudenT02 at 6x, but out of around 10 disks done so far only 1 has been true 6x. The last 3 have all taken over 40 mins !! The time starts off OK, says it will be 10 mins but by the time it is down to 0 it’s only done about 30%. About to throw it out the window in a minute, it really is sh1te …


#8

maybe you have a bad batch of media…
those scans are awefull


#9

I’ve seen it all now, just gone back to standard stock CS09 firmware, and done a normal burn but dropped it to 4x, best results yet !! :slight_smile: Anyway keep doing all this testing and I will soon use up the 50 +Rs I bought and I can get some that work :wink:



#10

that’s a pretty good burn. Before, i was averaging about 60 pi, but after switch stratergy to yuden, i’m getting around 20 average


#11

I had the same problems with Liteon and R03s and I also found that 4X was best. Around 20 discs later I had to flush out the learning memory with the codeguys EEPROM utility to get them to work again. I finally gave up and burned the rest on the NEC. I would stay away from them in the future.


#12

Pretty much coming to the same conclusion myself, will put the NEC 1300A back in until I’ve used up this batch of media (plus the 100 bulkcrap I’ve still got lying around that work fine in the NEC). Only use the LiteOn when I need to do DL or RW 4x. I’m surprised you guys persevere with the LiteOn DVD Writers, thanks for the help though, nice community this :cool:


#13

You might as well do like the rest of us hardcore fanatics – have two or three computers running, with two or three DVD burners in each computer!
:bigsmile:


#14

Reset the EEPROM ive seen this sort of thing so many times and an EEPROM reset has solved it


#15

Reset the eeprom and did another 6x burn using YudenT02, started off well but get worse towards the end. Might give it a few more burns to see if it gets better.



#16

i have 2 liteon burner. Most of the time, i’m only using the 832s since it burned most media better than my 1653s.