1650 failing? Strange marks on data side

vbimport

#1

After burning a couple of dozen disks with no problem in my new 1650, I’m starting to get a little concerned.

On one burn the drive appeared to lockup but was making a “tick” sound about every 2 seconds. After this burn quality on average media has appeared to plummet (havent been able to try any decent media since this problem started).

Looking at some of the media I’ve now noticed a strange unburnt mark on a about half the burns, its about 3/4 of an inch long and shaped like a slightly crooked reversed lowercase “f” without the horizonal bar coming from the hub. On each of the burns its identical in shape which is rather puzzling.

At first I thought it may be just a manufacturing defect in the media coming out (as I 1st noticed it on 1 media type only), but I’ve got these identical marks on 4 different types of media now (4 on some Ritek G05, 2 on Ritek R03, 2 on MCC 02RG20 and 2 on TTG02).

I’m using BCHC firmware, RPC1 hacked but no media codes altered at all. SB is on for all media (tried clearing it but with no difference).

I’m getting some decent media tomorrow (MCC004) so I’ll check the drive to see if its just “average” quality media its become alergic too. :expressionless:

Is this drive dying on me or something like a firmware bug kicking in?


#2

Just tried reflashing the drive to the same RPC1 BCBC firmware and it seem to of fixed it (fingerscrossed). Also tried a few MCC004 before reflashing but didn’t get the marks on them.

Hope it was just some quirky one off (SB getting VERY confused maybe? something that clearing the SB tables didnt clear?) and not a sign of impending hardware failure! :confused:


#3

One of my 1655’s on the data side looks like an old lp as you can see rings like an old record.


#4

Thats normal. Its just different laser power. But the prob that Prototype was having is not normal.