1640 transfer rate test problem

What reason could there be for this spike on the transfer rate tests?
The drive is brand new, and the spike comes up like this, exactly the same, on different kinds of blank media, every time.
Top scan is TYG02, bottom one os G05.

Well I didn’t know it was possible to do a transfer test on a blank DVD. Anyways looks like that is normal and not a problem, that recalibrate point will not be there if you test a disc with data on it. Just out of curiosity why would you do a read test on an empty disc?


Was wondering the same thing :rolleyes:

Good question… :wink:

I have to plead ignorance…I just got the drive and am new to scanning…so I just tried it. I thought from reading various threads that the transfer rate test is supposed to be a good indicator of achievable write speed and quality of a particular blank disc, before it’s burned. I’m still a little unclear on this.

A better question might be…why would CD/DVD Speed allow you to do a transfer rate test on a blank disc, if it doesn’t make much sense?

Anyway, thanks for the input, I just wanted to make sure my drive is OK.

That was a good observation and a very good answer to the questions. Naturally I had to try it all the way back to version 3.75. I have no clue what it is up to either :confused:

There isnt any point in doing a transfer rate scan on a blank dvd because the output will always be the same as there is nothing to transfer from the disc. Im not sure why cd-speed has the option of a transfer rate test on a blank dvd when it doesn’t make any sense to do one.

The transfer rate test is to show the quality of a burnt disc, it does this by showing if the drive has trouble reading the disc. If the quality of the burn is low then the transfer rate will usually slow down or stop (If the disc is unreadable). If the quality of the burn is high, then the read speed graph should show a smooth curve with no or few dips.

Burn quality can also be determined using a disc quality test. This test shows the quality of the disc with PIE and PIF readings. To do a disc quality scan in cd-speed with a benq 1640 you will need to select the ‘Disc Quality’ tab and select 8x read speed. Details on what to look for are found in various threads and FAQs on the forum.

If you want to determine the quality of the disc before the burn you will need to use Qscan which is a part of Qsuite. This scans the TE FE values of the disc and will give an indication of what speeds the disc will write to successfully, Qscan is unfortunetely not very accurate.

I find it strange that if you select transfer test on a blank it runs a transfer test, while if you press the start button it runs create data disc. That’s like having a tape recorder with the buttons reversed… or windows where you got to press the start button to stop. Or eating microwave popcorn before popping it and jumping inside the oven and press start. Or drinking from an empty glass… (yeah I know that only the last analogy makes sense, but I’m tired and too lazy to use the delete button.) Anyway, eating instant coffee and drinking hot water sure is smart if you’re in a hurry.

Q.

OK, the plot thickens…!
I burned my first disc (TYG02) at 12x, the actual burning speed was only close to 8x, but the CD/DVD scan was fine, quality score 97. (Note: the 1640 scanned the disc fine!) I’m very happy with that, of course…
…but then…I tried the transfer rate test again on this disc (and then other burned discs) and it always breaks off with the error “LOGICAL UNIT COMMUNICATION CRC ERROR (ULTRA-DMA/32)”
What gives here?! :confused:
The drive burns fine, scans fine, and then this…
Any ideas?


Sounds like a bad cable. Do you use a round cable ?

Why. Are ribbon cables better than round cables? I thought it was the opposite.

Most round cables are cheap garbage, they have no shielding or ground layer around the signal lines at all, so they are alot worse than the standard 40 pin ribbon cable.

Nope. Normal ribbon cable, how many pins I don’t know. But the cable seems to have been working OK up till now.

The “LOGICAL UNIT COMMUNICATION CRC ERROR (ULTRA-DMA/32)” indicates a transmission problem on the crc secured UDMA transfer. Try a different cable, if there is a second device on the IDE bus, remove it. Use the Microsoft IDE driver.
If it is a transmission error, you should get it also on other DVDs.

I’m gettin’ tired of this…

I changed the ribbon cable (40 pin, no other devices) and I no longer have the “LOGICAL UNIT COMMUNICATION” error.

Now, I have transfer tests that look like the following scans.
They look terrible and break off at the end. And this, in spite of good QS scores and perfect reading scores using Scandisc on the same discs!

I’m beginning to suspect a software conflict…or… :a a defective drive!




Could you post the disk quality scans of these disks ?

Thanks for trying to help, ala42!

The drive seems to be reading erratically. I got a quality score of 97 repeatedly yesterday w/ this disc, now only a 94.

Also, the transfer rate tests no longer have an “unrecoverable read error”, but are still erratic, that is, different each time.

I will still test for a software conflict and report back.

Here are the scans: (first transfer rate test, second transfer rate test, quality scan, scandisc).





The PI Errors are too high for TYG02 media. I assume you burned this disk with the cable producing the transfer errors. You should burn another disk with the better cable and try again.

Create data disc, TY unbranded TYG02, all QSuite settings default
Doesn’t look too good. For the first time, though, a good transfer rate test.
Same tests were done on Verbatim DVD-R 8x TYG02 with even worse results.
Last thing to try is in an environment without other programs to conflict with.
If the results don’t start looking better, I’m probably going to RMA the drive.





If your using windows xp and the MS IDE driver, try uninstalling your secondary ide controller in the device manager (right click and uninstall), follow with a reboot.

This could help with a DMA problem, but there is no visible DMA problem in this case.