1640: something has gone wrong with the burner :(

vbimport

#1

I got the burner yesterday and I have updated the firmware to bsjb with read-speed hack. I was able to burn several discs last night. But the last few DVDs I have burnt won’t verify.

This morning, I restarted the PC and proceeded to burn another DVD. same results. It won’t verify. If I place the disc in the DVD-ROM and proceed to create a DVD image using decrypter, there are read errors!

I tried buring another disc using 4163 and I got no problems. :frowning:

Does anyone have any bright ideas?

Thank you for the replies.


#2

Try a reflash? Check the cable is connected firmly? Do a system restore to yesterdays last know good configuration? If not RMA it.


#3

I doubt it’s the cable since I was able to burn 100+ DVDs using the same cable on a 4163. And was able to burn successfully 10+ DVDs on the 1640 before I encountered the problem.

but I will try your other suggestions.


#4

Are you using good DVDR media?

If so,
try to ensure a good connection of cable
check if the burner is connected as Secondary Master

Return it if it doesn’t help :slight_smile:


#5

tyg01 is the only media I have used in this burner.

Does it matter if the burner is connected as primary master or secondary slave or other possibilities? It is currently connected as secondary master.

Thanks for your help.


#6

Under most circumstances you should connect the burner as a “master”. Primary or secondary shouldn’t matter though.

Now if you have not tried a reflash, try it without removing the rip lock. Also flash it back and forth to different versions and see if it makes any difference. Remember to do a reboot after each flash. Also, if there are other IDE devices connected to your computer besides your hard drive and DW1640, remove them and check again.


#7

if you have an IDE harddrive, i would make your harddrive your master. If you have a SATA harddrive, then of course use the Master IDE slot.


#8

the only harddrives in the PC where the 1640 is installed are SCSI drives.


#9

I have reflashed it to original BSJB (without any patches) via VNC. Unfortunately I am at work so I have to test it after I get gome. :expressionless:


#10

Never heard of a DVD-ROM drive that can “burn”… :confused:

About your problem. Check your PSU because there have been many problems with old/low quality/low wattage PSU’s.
Also try to reflash with older firmware if the latest doesn’t work for you.

BTW, whats the make and model of your mobo?
Edit. Ever tried to hook up the 1640 on your “pc2”.


#11

he created an image file with DVD Decrypter which is ripping, not writing =]. DVD-ROM drives can rip DVD’s cant they?


#12

Thanks rahzel for clearing it up… :slight_smile: Didn’t see any DVD-ROM in jarthel’s setup.

I’m still curious about make and model of mobo in jarthel’s “pc3”.


#13

I think flashing to a different version was a good suggestion. I’d go back to BSHB and try a burn with this firmware before flashing back to BSJB.

What firmware were you using before you flashed to BSJB?


#14

The burner came with BSHB when I bought. But I flashed it to BSJB after installing it.

After getting home, I burned 1 DVD using decrypter. Can’t verify. I went out for awhile and when I came back, I then burned another DVD using nero. no problems with verify.

Burning another DVD using decrypter again. /me crosses his fingers


#15

I am using a Tagan 480W as PSU.

I was able to successfully burn using decrypter but the next DVD I burned immediately after the previous one won’t even verify.

But I am not getting any errors with nero.


#16

update: reinstalled windows + needed software. I was able to burn 3 discs fine but after that, I started to get the same problems.

decrypter/nero reports bad sectors in the discs. I had a look and there are no scratches. Same discs burned on a 4163 albeit installed on a different PC produces no errors. Both burners are burning at the same time.

I ran diskkeeper and it reported a highly fragmented drive. Though I never had problems with my 4163 in relation to fragmentation. 4163 was installed on pc3 before I got the 1640.

Does anyone have more bright ideas? Thanks :slight_smile:


#17

and I must add that since I started getting the problem again, I flashed the drive to BSJB (stock) from BSHB (rpc1 from tdb). I tried 1 burn after reboot and still having the problem.

Also the TYG01 I’ve been using are ftom bulk packs with serial GD000xxx. I looked at the bottom-side of the disc and there a faint circle on the inner portion. When I look at the burned discs, I cannot find them anymore.

Also 1 thing I noticed for the failed burns is that all the read problems happens at the start. After reading around 11Mb (using dvd decrypter iso read mode), I started to get read errors. But as pointed out somewhere in my earlier messages, my 4163 never had problems with this disc.


#18

DeFrag the drive!!!


#19

which I did. And my first burn this morning after the defrag finished was successful. I ran a 2nd burn right after but I have to go to work before it finished.

My 4163 never had problems with fragmented drives unless 1640 is more sensitive. :expressionless:


#20

still getting the problem even after defragment. was able to burn 2 failures + 1 ok DVDs. :expressionless: