1640 Manual? BENQ Global site requires login!

vbimport

#1

I just got a Benq DW-1640 OEM delivered from Newegg to replace my trusty Pioneer DVR-108 running Nil’s hacked frimware.

Since the drive included nothing but the drive and Nero OEM, I went to the BENQ global site to get info on jumpering the drive as Master, the BSKB firmware, QSuite and anything else that looked useful that I could find… However everything for the 1640 seems to require a User ID and Password… :frowning:

I tried to do due diligence by reading the 1640 threads here before buying the drive but don’t remember this being mentioned. Is it something new? Hopefully it’s just a webmaster’s screwup… I tried with both Firefox and IE.

I’ve managed to find everything but the 1640 manual by searching the BENQ English sites in other countries. Does anyone know where I can get the manual? If you’re willing to e mail it, PM me and I’ll reply with my e mail.

I think I’ve found the correct setting to configure the drive as Master on another thread here. I’ve moved the jumper from the middle position as received to the far right location (looking at the back of the drive). If anyone can confirm that quickly, I’d appreciate it although I’m probably going to try it that way soon.

Mike


#2

Hi :slight_smile:
Your jumper setting is correct, but Ive not found manual yet.
Login is very recent & have emailed BenQ regarding both this & manual.
Will post response later.


#3

Thanks for the reply. I actually had already tried it when I saw your response but it’s nice to get confirmation that I hadn’t selected cable select by accident.

First burn @ 8x on a Verbatim MCC003 looks slightly better than on the Pioneer 108 but took 8:15 compared to consistent 7:56 on the Pioneer. I assume that’s due to WOPC which I currently have turned on. Going to try an MCC003 @12x. I didn’t like my results @12x on the Pionner with that media.

QScan looks very interesting… I’m surprised this forum isn’t full of posts comparing it’s predictions to actual results.

Mike


#4

There were way back when it first appeared with the 1620 do a search & it will turn up some threads.

I wouldn’t worry about their manuals there never really was anything of note in them anyway a small booklet showing how to put it inside a PC. It’s odd that your jumper pins werent marked they usually are in the plastic or metal near them.

Till BenQ sort out their global support site use their UK support site or go direct to the FTP server for anything you need.


#5

Hi :slight_smile:
Every BenQ 1640 that I’ve seen does have pin settings etched on case near said pins. However this tends to be very faint, so light has to be just right & sometimes still a magnifying glass to make out the markings.

P.S.8T8 when I tried your FTP link my browser just locks. Is this just me?


#6

zebadee their FTP server appears to be temporarily offline by the looks of it.

It has done that before in the past but I suspect there is a re-shuffle of their global website support layout as the UK one is now different from what used to be a copy of the global support site so I would guess all this is linked to the user/pass on the main support site.

For example they now list all CD/RW-DVD/RW drives on one page instead of by category like before.


#7

Plus, the etched settings are on the top of the case, not on the back. You can only see them if the drive is out of the computer, not already installed. Clever.


#8

Hi :slight_smile:

Deane yes that’s correct & thanks for pointing it out as I’d not made it clear.

8T8 Thanks all is back in place now including global site.


#9

Have just been on BenQ Global and was not required to enter any password or user ID.
At what point are you supposed to be asked ?


#10

Hi :slight_smile:
It was a temporary glitch whilst work on site, no longer applies.


#11

Sorry not true, my 1640 has nothing top or back- zero.


#12

Hi :slight_smile:
If you read my post you’ll see that I said every 1640 that I’ve seen
has had these ecthings. So unless you’re with me at the time I don’t quite see how you can make that comment.


#13

Your reply makes no sense, I don’t need to be with you to see what you saw- I not doubting that every drive that you have seen has the markings. You have stated this clearly, although by offering the “However this tends to be very faint, so light has to be just right & sometimes still a magnifying glass to make out the markings” comment, you imply that every drive therefore must have said markings.


#14

Oh ! … I miss out on all the fun


#15

Hello, i just bought a dw 1640, installed it, upgraded the firmware, and i have gotten nothing but “burn process failed” reports from nero. I also installed CDRwin and it also fails burning before anything gets even written onto the disk.

Did i install the drive incorrectly or what do you guys think it might be. Thanks for any hellp.


#16

Hi :slight_smile:
Not enough info. What are you trying to burn?. What version of Nero, is it the latest?.Media used?.
It sounds like your version of CDRwin does not support your drive.