1640 - first slow and many errors then

vbimport

#1

ok here is my problem:

PRI IDE -> Master=HDD, Slave=empty
SEC IDE -> Master=BENQ 1640, Slave=CDROM
SATA -> CH0=HDD
MEDIUM: Memorex DvD-R 8x @ 8x (CMC MAG. AE1)
FIRMWARE: BSKB
Solid Burn / overspeed off

really bad burning speed, 8x was like 3-4x, a normal dvd took me about 15-20 mins! many burning errors.
PI Error=100-150 directly at start then it went to 200-400

then i switched BENQ to PRI IDE Slave, unplugged CDROM and left SEC IDE empty.

Result-> Good burning speed 8x was 8x! and 25-50% less errors like before…at start…


General Information
 Drive: BENQ    DVD DD DW1640   
 Firmware: BSKB
 Disc: DVD-R (CMC MAG. AE1)
 Selected speed: 8 X
PI errors
 Maximum: 186
 Average: 87.20
 Total: 994396
PI failures
 Maximum: 8
 Average: 0.09
 Total: 663
PO failures: 0
Jitter
 Maximum: 10.5 %
 Average: 8.68 %
Scanning Statistics
 Elapsed time: 8:12
 Number of samples: 14088
 Average scanning interval: 8.04 ECC
 Glitches removed: 0

Now im not sure what could make so many errors, there was 1-2 HDD access where buffer dropped to ~30% too.
The last test started with 50 and increased to 186
Maybe its the Memorex DVD-R? Any suggestions which medium should work fine or anyone else had such problems?


#2

Try using better DVD MEDIA than MEMOREX. :wink: CMC MEDIA is junky.
Use MADE IN JAPAN DVD MEDIA like FUJI (TAIYO YUDEN) & MAXELL (maxell 002).


#3

This seems to be a hardware conflict or an IDE driver problem. Are you using MS IDE driver? If not, reinstall it. Also, sometimes one drive simply despises being put to the same channel with another drive. If that happens (which sure looks like it) you really can’t help it. Try putting your CD-ROM drive back to the secondary channel and see what happens. You should also try different combinations (ie: BenQ 1640 as secondary master, cd-rom as primary slave). Finally, make sure DMA is ON for both channels at ALL TIME.


#4

Sounds like a combination of DMA off and bad media.


#5

Or BSKB with SB on/on, (OS on?). Is the MID listed under learned media?

Q.


#6

I"m experiencing the same problem with mine. All brands of 8x dvd-r will only burn at 2.4x speeds. I have tried several different brands. My 4x dvd-r media of the same brands will burn fine at 8x speeds and sometimes even up to 16x. I have no problems with same brand media in dvd+r. My 8x dvd+r will burn at 16x every time without a problem. I am using the BSKB and Qsuite v.2. I have tried all options in Qsuite. I have three other burners and no problems with the same 8x dvd-r media on those drives. I contacted Benq over a week ago but no response. Has anyone else had a similar problem with 8x dvd-r media? I’m beginning to think there is a firmware problem with BSKB.


#7

i had all firmwares, all the same slow burnspeed.
only changing the benq to Pri secondary solved the prob…now i will go for other test with different media…

yes im using winxp sp2 + updates and his ide driver. already tried the via accelerator, but its the same bad thing, so i changed back to MS driver.

btw, does the boot hdd need to be PRI master? else i will try it on SEC master and benq on PRI master…will test different media too and report here, i guess its this damn dvd-r stuff

DMA is on on all drives, hdd=dma6, drives=2


#8

ok problem solved, its that damn DVD-R crap. Turning WOPC off in Qsuite boosts speed greatly. the starting errors are from this media…somethings messed up there. thats why other burner dont have probs, they dont even have this option.

DVD+R works fine even with WOPC on.


#9

Hint: upgrade to BSLB.