1640 - Copy process freezes when copying files off DVD ROM

On my 1640 BSLB: I popped in one of my old DVDs and did Ctrl A Ctrl C and went to my hard drive and did a Ctrl V

After copying a few files, the copy process simply stays as is…no progress.

Tried the same thing with my Sony (which can still read DVDs) and it screamed through the files in a few minutes - no problems.

Do you guys think I got a bad drive?

Why don’t you scan (for quality) this disc with Nero CD-DVD Speed? You’ll see how your drive reacts.

But as far as I can say, the 1640 isn’t the best reading drive regarding error correction.

sj

The 1640 does not read copys very well. It is great on origional DL discs but as for compressed copys it doesn’t do the job.

The disc is just a data disc, which achieves a quality score in the nineties. My sony 700UL has no problems copying it, but the BenQ 1640 cannot. Its a problem with the reader. I just RMAd it…couldnt take it anymore :sad:

I cannot believe this - my new 1640 MIC Aug 2005 just arrived and it has exactly the same error - tried to copy files off a DVD ROM (tried both BSLB and BEFB), but gives a read error:

What could be possibly wrong? I can’t belive I got two bad drives in a row :sad: :sad:


Also I am more than 100% sure that the disc is good - both my other drives can copy it without battling an eyelid. I’m sure I am missing something here. I need your help folks!!

Here is the scan of the disc (It was burned by my old 700UL).


Post some details about your PC, IDE controller/driver, IDE cable, other devices on the same cable, power supply and power usage.

PC: Dell Inspiron 5100
IDE controller/driver: IDE cable, other devices on the same cable, power supply and power usage: I am using it in an external enclosure, so should this matter? I’ve tried both USB and Firewire.

I could also suspect the enclosure going bad, but its highly unlikely as both this and my earlier (RMAd) drive could write DVDs without a problem. What could cause only read errors? :confused:

I posted on the external enclosure thread a month or so ago about some problems I was having reading with a 1640 in a PL3507 based enclosure.

http://club.cdfreaks.com/showpost.php?p=1104511&postcount=620

I have found DVD Decrypter (read and verify) and now ImgBurn (verify) have the problem. Alcohol 120% and CloneCD are both okay.

The problem is there when flashed as a 1640 (BSLB) and when flashed as a 164B (BEFB).

I haven’t actually tried copying something directly in Windows Explorer but I can give that a go when I get home this evening and see if it works.

I should add that I have no problem burning up to 16x when connected via Firewire.

Check your event log to see if you’re getting controller errors or bad blocks.

I think my problem is slightly different - the drive cannot copy files from a data DVD - always errs on the same file :sad:

COuldnt find anything like that :frowning:

Updated prolific chipset firmware to latest version - problem still persists :doh:

Somehow the edit button disappeared…sorry for so many posts.

I re-did the IDE cable in the enclosure and restarted it and also removed the jumper. Now I get I/O error on some other file (the file which had problems earlier got copied fine). So strange - looks like the IDE cable is bad :confused:

Edit: Put the jumper back to ‘Master’ and copied - again gave error for the first file. Cannot duplicate this consistently though.

My guess is the IDE cable could be bad? Any guesses?

I am so confused…the scandisc for this file says quality is 100%. I just dont get the cause of the error.


Try switching it with the LG or Sony if possible, see if the error follows the drive or the enclosure.

Q.

I’ve just tried copying a few VOB files from a (non-encrypted) DVD-R using Windows Explorer. The files eventually copied okay but it took well over 30 minutes to copy ~2.3 GB. It seems the read speed is affected like DVD Decrypter but not to the point of it generating an error.

I also tried doing a disc copy in Nero with the same DVD-R. It bombs out immediately (see image).

So, for me, Alcohol 120%, CloneCD and Nero CD-DVD Speed all work as expected whereas DVD Decrypter, ImgBurn, Nero and Windows itself do not.

I just tried an audio CD (about 40 minutes in length) with Nero and it created an image in about 1:30. No problems there.

Have you tried using Decrypter or Nero to create an image of your disc?


I think there have been reports of issues in using the benq 1640 with external enclosures and USB2>>IDE Bridges.

Try the drive on a standard IDE bus and see how it works.

Also if your have reading issues then i sugest you switch off the speedpatch if you have it enabled in MCSE.

I get exactly the same error you got. Immediately when trying to create the image. Have you tried copying a DVD ROM with a lot of data files?

Unfortunately I have a laptop, so cant try it using it as an IDE drive.

SO for me, Nero and Windows Explorer do not work :eek:


I am not using MCSE. Since I have only a laptop, can’t try it as IDE. I also tried lowering the read speed to 4X and 8X - same issue persists. Moreover its exactly the same file that has a problem every time.