1635s will burn but not read?

vbimport

#1

I recently got a Lite-On SHW-1635s and have been trying to write data dvds. Out of about 10 tries, only one has worked. I’ve used both the Nero that came with the writer, and Sonic RecordNow. I’ve only been recording about 2 - 3 GB of data at 6x on 8x dvds (both HP and Memorex). Every time, it seems to get thru the recording process just fine, but when I load the disc to verify, Windows tells me there’s no disc in the drive. It will not read on any other dvd drives, also. Or, if I tell Nero to verify after recording, it will hang up then (I let it sit for an hour, and it never moved off 2% verification). I even went so far as to disconnect my other cd drive and my cable modem. I’m tired of making coasters. Is my drive bad, or am I missing something important? Any help would be appreciated.

P.S. I’ve ran KProbe2 and my burst rate is around 40, and DMA mode is enabled. I read something about that in one of the FAQs.


#2

Hard to tell. Have you tried updating your firmware (YS0Y) and Nero (6.6.1.4)? RecordNow may need a new pxdrv.dll to let you select proper write speeds. Just burn at default 8x to start with. Posting a Nero log here may help shed some light.


#3

Thanks, updating the firmware worked.