1635s burning at 8x instead of 12x

help?

using yv6p fast burn f/w

oh come on, you’re registered long enough to know that nobody can help you with that little information…

have you tried with smartburn disabled?

yes that didn’t work. media is prodiscf02 which is 16x. does the same to my mcc004 and mcc03rg20. flashed to ys0z and back to yv6p both f/ws showed no change. still at 8x

well at least its not 6x

I had this problem with my 1635 and it was due to buffer under run caused by my anti virus. Per Wind there is no way to disable the buffer under run feature. What I do now is exit my security software and disable my DSL connection while burning. Works great I was back to 6 min 16X and 6:30 12X burns :iagree: