1635S Bitsetting Problems - Bad Nero Data Disks

I’ve been having a helluva time with DVD burners (Please refer to my other thread: http://club.cdfreaks.com/showthread.php?t=158252#post1199536).

I exchanged my 1635 for new one and bought a new ATA133 cable, updated firmware to YSOR. I have Nero 7.012 demo. I did a Nero CD-DVD Speed (4.09.3) Create Data Disk DVD +R with no booktype and it came out as you see below. It seems poor to me (Notice the spikes near the end), but it worked - is this typical for this drive/media combo? Then I used Liteon BookType135 to set it to DVD-ROM. As you can see, compared to the +R burn the -R levels off a little after 14X and “wobbles”, but again supposedly finished correctly. Than I did the transfer test and once again: L-EC UNCORRECTABLE ERROR (031105). When I did the K-Probe scan I again got SERVO ERROR 030900 after LBA.

I saw that mediacode reported the RICHOJPN 03 is supported. Unfortunately I will have no different brand of media to test until this weekend.

Is it the media/booktype/drive combo? IS it the Bitsetting of this drive. Is it Nero 7? is my computer AFU? SNAFU for me.

Thanks.

OK, I found some different media laying around the house - DVD-R TDKGO200000. I did another data disk, look at this - near the end it goes to pot quick. Iv’e seen this alot with my various trials. What would cause bad errors near the end? Besides dumping my PC and redoing the power in my house, the only thing left I have is to get rid of Nero, or try Nero 6.

By the way - Iv’e asked this before but no one answers - I have my DVD-burner on the secondary IDE as Master, and have a Hard Disk on the secondary as slave. Is this OK? In the Nero manual it does not mention this type of configuration. If have not seen anything that says one way or another. Does anyone know for sure?

Thanks.



Clear the learnt media on the drive. Also, the drive settings should not matter. The SHW series, as far as I know, is just an upgrade of the SOHW-1673 series of burners with LightScribe. So I dont know. Maybe firmware glitch.

It won’t affect your burner’s performance unless the data being written to the dvd-burner is coming off of the slave drive. On an IDE channel, all drives will run at the speed of the slowest device, in this case, your HDD will be slowed down. Say your dvd-burner is ATA33 and your HDD is ATA100, the HDD will run at ATA33 speeds.

Is the slave spot on your primary IDE channel already taken up ?? Don’t use the slave spot if your secondary-slave drive is slower than the primary-master though. Same scenario above will apply.

This used to be true, but for the most part is not true any longer. On modern motherboards, two devices can run at different interface speeds without interfering with each other. It is true that the two devices cannot use the IDE bus at the same time – while one device (the dvd-burner) is receiving data, the other device has to wait. For this reason, you want the hard drive supplying the data and the dvd-burner receiving the data to be on different ide channels.

If your motherboard is more than two years old, then you MAY have a problem with a dvd-burner and a hard drive sharing an IDE channel.

To ZedDedd: It is unclear to me what each of your attached images is representing. Your quality scan of the RICOHJPNR03 is not very good, but most here consider this to be suboptimal media. I would suggest that you try burning this media at 8x and 12x, which I belive will give much better results. Changing the booktype should not affect your quality scan or your transfer test in any way.

You mention a “-R” media, but I see no mention of the mediaid?

Thanks everyone for your replies. Sorry for my postponed reply. Viper5700 - I can not reset the learnt media, even with “unscrambled” firmware. The EEPROM utility reports invalid eeprom file. I believe this has to do with the sum check on 1635s and why omnipatcher does not (yet, hopefully) work.

Hall and HenryNettles (hello again!) my device manger was showing DMA 2 for the 1635S and DMA 5 for my HD. Yeah all other three spots are taken by HD’s (200+300+200) I made sure the third drive is relatively idle (no programs on it, no pagefile, cache etc.). I DO have a MoBo more than three years old (Intel P4 1600 i845 chipset) - I am wondering if it is time to replace - although my PC it is sufficient at everything else (except games - but I have xbox, xbox360, PS, PS2, Nintendos, etc.).

If you saw some other posts of mine, I had taken off Intel Application Acelerator. I put it back on, and now my Device Manager reports DMA 4 for the Litey… I guess thats better although CD speed create data disk still literally lost communication with the drive near the end of the burn. Last night I was thinking about where it drops communication and saw it corresponds when the drive ramps up to a little after 14X. (As HenryNettles suggested) I tried burning at 12X (see below) and at least (only tried it once) it completed OK - but disk quality looks bad in the middle and transfer test looks horrid. There are no bad spots on scan disk though.

Probably as you guys suggest it is just bad media and I have to slow it down (even more). I had similar problems with other drives, and other media (Phillips - see other link above). Why - if it is subpar media) would Liteon put 16X in the media codes? Why don’t they downgrade to 12X or 8X?

HenryNettles, the first two pngs show the DVD+R - first burn with newly replaced drive. the next three pngs are some attempts ant Create Data Disc after BT was set to DVD-ROM. the last two are from the Create Data Disk using the Kypermedia 4X DVD-R media (TDKGO2000000).

ALL YOUR HELP IS GREATLY APPRECIATED! - I’ll try some different media (since you mentioned it known suboptimal media) and try different speeds. My old 451@832 when it worked gave great burns - but now dealing with 16X. Maybe won’t have to spring for a new PC yet (?).

Thanks again!