1633s unable to read dvd-r disc after burning

vbimport

#1

Hello, iam new at dvd burning lingo so here it goes. I am having trouble burning dvd-r discs, they burn ok, but i can not read them back from the 1633s drive. i also have a Pioneer dvd rom in the same computer and it will play them with no problems. I bought some dvd+rw and they seem to burn and play back from the same drive ok.
the dvd-r disc i am using are made by Memorex and i think they are produce by phillips.
the dvd+rw discs are made by HP

my 1633s firmware is "BS0R"
aspi ver is 4.60
Nero ultra

before i updated nero and the firmware on the 1633s, ii kept getting writing leadout errors , i have also made sure the aspi driver was working ok in nero.
any help would be greatly appreciated

CPU AMD +1700
MEM 512
Vid GeForce 4
Curtis


#2

Welcome to cdfreaks :slight_smile:

It’s hard to say but it’s most likely a media problem. Odd that they read ok in the DVD-ROM drive. Use DVD Identifier to find out the media code and report back. What speed did you burn at and can you set a lower burn speed on this media? When you say they won’t read in the 1633S, does it detect that the disc is inserted?


#3

thanks for the reply…i downloaded the “DVD indentifier” and it would not read a disc that had a movie i burned and witch plays ok in all my dvd players at home.
It tried a blank disc of the same kind and this is what it gave me…


Unique Disc Identifier : [DVD-R:ProdiscF01]

Disc & Book Type : [DVD-R] - [DVD-R]
Manufacturer Name : [Prodisc Technology Inc.]
Manufacturer ID : [ProdiscF01]
Blank Disc Capacity : [2,298,496 Sectors = 4,489.3MB = 4.38GB (4.71GB)]
Recording Speeds : [1x , 2x , 4x]
[6x And Higher Might Not Always Be Detectable]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

and yes after burning to these discs my 1633s does detect any disc in its tray. If i remember correctly i think these discs have been burning around 8x.
I just tried burning at 4x , everything burns ok, just cant read it back on my dvd burner, but comes up fine in my Pioneer dvd rom drive. when i tried to read it using “DVD identifier” it says unable to initialize disk…


#4

well…i decided to take back the 1633s that i got for Christmas because of this problem, i really hate it when things dont go right!..
Bought a “Sony DRU-710A”…being a dummy i did not know at the time i was buying exactly the same dvd burner but with a different name on it ha ha ha on me…I am still having the same problem of not being able to read a DVD-R disk after burning unless i use my Pioneer dvd rom in the same computer. Works great on dvd+r discs…i can burn and read from the same drive!!! Guess i will just leave it the way it is …i have read other posts with people having the same problem and nobody has figured it out yet…maybe some day