1633S-"Solid Green Light" Problem..help?

vbimport

#1

:bow:

To the gods…

I just bought this drive today, and I noticed something out of the ordinary :frowning:
When the drive is “seeking” (example: when removing (but NOT when completely ejected, then light is off) a CD, or inserting a CD), the light is a SOLID green color. When it’s done seeking, the light turns off. When actually reading the cds, the light acts just like it’s supposed to (we all know about that). Burning is a flashing green light, which is normal too, from doing search.

But why the solid green light when seeking?

Press the “Eject” button and the light turns solid green until the cdtray is completely ejected. Close the drive tray, and the light is solid green, until the CD is fully initialized, or if there is no CD in the drive, the light goes outshortly after the tray closes.

But–shouldn’t the light be BLINKING/flashing green?
My 166S behaves as you would expect…but not the 1633S.

Note I flashed firmware from BS0K to BS0S, and still the same thing happens.

Can a knowledgeable person explain this? Or is my drive “DOA”?


#2

I don’t think that this is a problem. :slight_smile: It’s normal. Does the drive seek and read okay? If so, then how the LED blinks doesn’t really matter. (LED blink patterns have been known to change between drive generations.)


#3

Seems to be fine. guess I’ll stop worrying.

I did have a problem twice, in alcohol, when trying to burn a DVD, it failed at the “lead-in” process (took about 5 minutes to try to write the lead in), then said “write error”. But nothing was written to the disk at all so it wasn’t a coaster. Next attempt worked fine. Only has happened with DVD, not CD. So far burned 5 CD’s in A120% with no problems.

The DVD burn worked fine in Nero 6 Ultra, though I only burned one. Is this ‘lead in’ freeze a known problem? I read that the lead-in problem occurs on the 1635S, but i flashed my 1633S to the newest firmware (BS0S?); is this the same problem others had with the 1635 ?