1633S + Ritek G03 -R = coasters

vbimport

#1

Just about every single time. I have used the stock firmware, upgraded to BS0S and now to BS41, and no matter what I do I get read errors. Burning with Intervideo Discmaster 2, RecordNow, or DVDDecrypter in ISO mode. I will download the latest Nero demo and try with that but I don’t hold out much hope that this is a software issue.

I would like to believe this is a media problem rather than a drive problem. But this same media burns fine in my DRU-700A. I don’t want to go buy more media if this drive sucks and needs replacement.

This is 2x Ritek G03 media, DVD-R, and I understand that is old and slow technology for this drive. However, I would think that would make it MORE stable, not less. (Plus I have a stack left that I don’t want to waste.) The one thing I have not tried is burning it at a slower speed, but it would be pointless to do so—if it only worked at 1x, I would simply just use it on the other drive, and it still would not prove to me that the DW-D22A is working as it should.

Anyway, has anyone else tried this older media and experienced similar problems, and if so did it go away with more modern media, different software, different firmware, different phase of the moon?

And echoing all the other n00bs, THANK YOU to cdfreaks for providing this incredibly informative forum.


#2

big text, but it doesn’t really explain your problem… :confused:

your drive isn’t able to burn lower than 4x. even if you can select lower speed in burn program, it will write @4x. you need higher speed media.


#3

AH HA. Light bulb comes on.

Er, isn’t all dual-layer media 2x? Does that mean I have to wait for 4x DL media to come out before making the leap?

Many thanks—I will go find some 4x or 8x +Rs and get down to business


#4

“This is 2x Ritek G03 media, DVD-R”

dual-layer?

there aren’t any -r double layer discs, and no drive is able to burn -r DL.


#5

Sorry, I typed too fast

The media I am trying to write is older single-layer 2x DVD-R, which does not function well with the drive. I will save it for use with my older burner and buy new 4x media for the new drive.

I can’t find anywhere in any specs that says anything about not being able to write 2x media. In fact, on page 8 of the spec it states that can write 1x, 2x, and 4x DVD-R in CLV mode, and 4x/6x/8x in Z-CLV mode. I am guessing that the drive is trying to write these 2x disks in Z-CLV mode and failing. Presumably the next step would be to use OmniPatcher to instruct the firmware of the right strategy, but as a n00b I may not go to that level.

Anyway, my reason for buying the drive was to be able to write DL disks, which I have not yet purchased and at $7 apiece, didn’t want to risk if the drive did not function properly.

With the clue that the drive does not write at 2x, I was concerned that if I purchase dual-layer DVD+R media that is only writable at 2.4x and use it with a drive that can’t write at less than 4x, I will end up with $7 coasters. I have rechecked the specs on the drive and it says it writes DL media at 2.4x, so perhaps it is worth a try.

Thanks again for your help, I hope this wasn’t too lengthy


#6

Quick follow-up: The BS41 firmware is set correctly with respect to Ritek G03 media; it is supposed to be burning at 2x according to the firmware. Write strategy says /50. I don’t intend to hack the firmware, just looking—and still surprised that it doesn’t work, but no longer worried. :slight_smile:

thanks again