1633s not recognise CD-R CD-RW

vbimport

#1

My LiteON 1633S@Sony 710A does not recognize more the cd is full loads that empty. what I must make in order to make to leave again it (does not depend on the software)


#2

Ok, im having trouble understanding what you’re saying, i think you’re saying you cant format a RW CD although im not sure, you can use any burning program such as Nero to format a CD-RW or you can go here www.cdspeed2000.com and download Nero CD speed which will allow you to format the disc.

if you dont understand nomo comprende si si senor, you will need to find a forum that uses your language.


#3

m4t7e0 wirte what u are saying here in your tounge then covert it to english :wink:


#4

m4t7e0, there has been a problem with certain 1633 drives not reading CD-R/RW discs. I would advise you to return the drive to the place you purchased it from, and get a replacement.


#5

Trasleted TEXT
I have already used babelfish, and the result is what you have read.
The thing that I have tried makes to understand you is: the burner, when I insert a CD-R or CD-RW in the unit, the burner begins to read and after 3sec, it is listened to of “stick”, then does not have no answer from part of the operating system. This is capitato to me after to have used the software “eeprom utility”, and also replacing the old one backup of the EEPROM the same result is had.

Original TEXT
ho già usato babelfish, e il risultato è quello che avete letto.
La cosa che ho cercato di farvi capire è: il bruciatore, quando inserisco un CD-R o CD-RW nell’unità , il bruciatore comincia a leggere e dopo 3sec, si ascolta degli “stick”, poi non si ha nessuna risposta da parte del sistema operativo.
Questo mi è capitato dopo aver usato il software “eeprom utility”, e anche rimettendo il vecchio backup della EEPROM si ha lo stesso risultato.


#6

urrbodyh8sme you can send yours to me eeprom of the 1633s?


#7

my 1633s burns cds just fine it just dont burn 8x medai at 8 and i bet it wont burn 16x at 16 eather im not sure what u mean by eeprom i dont know to much about the burners but i do no ps2s have eeproms as well maybe some one else here can send u it


#8

I have a Sony dru-710a ,every time i burned a dvd-r disk the burner could not read back the contents of the disc. After changing my firmware to “BY02” everything works fine. the previous firmware was “BYX2” i think they released that version without proper testing as it seems to be a newer version than what i have now…


#9

for urrbodyh8sme and curtiscwilson
you could send the eeprom to me of your burners, a lot backup not the coast nothing, and in more me fairies an enormous favor…


#10

No EEPROM swaps on this board, it isn’t condoned.


#11

@m4t7e0
As Bhairav says; It’s against forum rules to request EEPROMs for swapping. Please do not make any more posts of this kind. :cop:


#12

Cannot be mailed the aforesaid ones €€pr0m, but as I make to repair the burner?


#13

You have not found no solution for my problem? You help me please


#14

@ m4t7e0

I don’t think your problem is EEPROM-related, you tried it out by flashing a backup copy. Try booting your pc using a bootable cd in the drive, if unsuccesfull, your drive may be damaged and you have to seek warranty.

:o Leo


#15

I think I have the same rpoblem… I cna burn DVD’s fine but when I go to insert a CD-R or a CD-RW or any type of CD besdies a DVD, it doesn;t even recongize it. The drive “BEEPS” nd then jsut stops.


#16

@ ge0man

I did read your posts again and yes, your drive has the same problem. Unfortunatelly there is no other solution then to replace the drive. Hope your warranty is still valid.

:confused: Leo


#17

thanks