1633S & DVD-R Media Problems

Hi all. I’m new here - and I’ve spent some time looking around. The info here has gone a long way towards helping me diagnose my problem. Unfortunately, I’m now at a standstill.

I have a Lite-On 1633s, which shipped with the BSOH firmware. It has worked fine for me up until now. I’ve been using TEON 8X DVD-R media. I recently found a deal at Costco for 200 TDK 16X DVD-Rs, so I bought them. Given all the warnings on DVD packaging nowadays, I figured I’d upgrade my firmware. I downloaded and installed BS0Y from Lite On. Upgrade went fine. Now neither the TEON or TDK DVD-Rs work. I’m using Nero OEM 6.3.1.25 (I really don’t want to buy Nero since I don’t need the features)

At the expense of MANY coasters, I’ve narrowed the scope a bit. DVD+RWs work fine at BSOY. If I flash back to BHOH (thanks to the help/links on this forum), the TEON DVD-R’s work, but the the TDKs don’t. If I flash to BSOS or BSOY, neither brand works. I’m using an image I created some time ago as a test vehicle. The failure mode occurs during writing the lead in, and it just sits at 1% for a very long time, then fails with an ‘illegal disk’ error. The disk ends up burned about 1/3, and is a coaster.

At this point, I’m ready to quit and just buy a new drive since they are so cheap. Before I do this, I have two questions:

  1. Does anyone have an idea what might be going on, and what other things I should try?
  2. If I give up and get a new drive, any recommendations on which one I should buy? The Lite On options are many…

Thanks for any help,
Mike

I had some similar issues with my 1633s and tdk dvd-r, as well as some verbatim dvd-r (both 8x). Thanks to c0dekings wonderful work, i used his utilities to update my drive to a 1653s and used the latest firmware on his site (CSOT) and have had great results. Consistent 93-95% quaility scores on nero.

Sounds like it might be worth a try. Can I always go back to the 1633s BHOH firmware if I choose once it’s been crossflashed to a 1653?

Mike

Yep. Just use the CSOT patched firmware here:

CSOT

and use the eprom utility to clear learnt media. Its always good to back up your eprom also.

Thanks for the suggestion. It was worth a shot, but unfortunately I just made another coaster, same error. I guess I’m back to getting a new drive unless anyone else can come up with a suggestion. I’m going to flash it back to a 1633s BHOH so I can at least burn SOME DVDs.

Thanks for your help…
Mike

Tried a few more things, to no avail. It seems that there are some folks on this forum who have had success with the 1633s and the 200 pk TDK 16x DVD-Rs from Costco - so I just don’t know what is different about mine. One person mentioned that multitasking had a potential effect - so I shutdown all apps except Nero while doing a burn. Unfortunately, the result was yet another coaster.

Here’s the Nero log from one of my failed image burns. 1633s, still crossedflashed as a 1653s, CS0T. Any clues? Do my drivers look ok?

Windows XP 5.1
IA32
WinAspi: File ‘Wnaspi32.dll’: Ver=4.71 (0001), size=45056 bytes, created 8/14/2002 2:03:36 PM
ahead WinASPI: File ‘C:\Program Files\Ahead
ero\Wnaspi32.dll’: Ver=2.0.1.68, size=160016 bytes, created 7/22/2004 5:33:44 PM
Nero version: 6.3.1.25 (Nero Express)
Recorder: <LITE-ON DVDRW SOHW-1653S>Version: CS0T - HA 1 TA 0 - 6.3.1.25
Adapter driver: <atapi> HA 1
Drive buffer : 2048kB
Bus Type : default (0) -> ATAPI, detected: ATAPI
CD-ROM: <LITE-ON DVDRW SOHW-1653S>Version: CS0T - HA 1 TA 0 - 6.3.1.25
Adapter driver: <atapi> HA 1

=== Scsi-Device-Map ===
DiskPeripheral : WDC WD800JB-00CRA1 atapi Port 0 ID 0 DMA: On
DiskPeripheral : Maxtor 6Y160P0 atapi Port 0 ID 1 DMA: On
CdRomPeripheral : LITE-ON DVDRW SOHW-1653S atapi Port 1 ID 0 DMA: On
CdRomPeripheral : LITE-ON LTR-52246S atapi Port 1 ID 1 DMA: On

=== CDRom-Device-Map ===
LITE-ON DVDRW SOHW-1653S D: CDRom3
LITE-ON LTR-52246S E: CDRom1

AutoRun : 1
Excluded drive IDs:
WriteBufferSize: 74448896 (0) Byte
ShowDrvBufStat : 0
BUFE : 0
Physical memory : 511MB (523744kB)
Free physical memory: 146MB (150072kB)
Memory in use : 71 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Check supported media : Disabled (0)

25.1.2006
Burn DVD Image
1:33:31 PM #1 Text 0 File Reader.cpp, Line 126
Reader running

1:33:31 PM #2 Text 0 File Writer.cpp, Line 124
Writer LITE-ON DVDRW SOHW-1653S running

1:33:31 PM #3 IMAGEGEN -10 File ImageGen.cpp, Line 366
Image was written as DAO.
DAOI:
MediaCatalogNumber = ‘’
TocType = 0x40
Finalized = 1
First/Last Track = 1 / 1
1: ISRC = ‘’
Blocksize = 2048
TrackMode = ‘TRM_DATA_MODE1’
TrackConfig = 0x00
First/Last Index = 0 / 1
Index0FilePos = 0, Index1FilePos = 307200, NextTrackFilePos = 387493888
CUES:
0: Ctrl=0x41 Trk= 0 (0x00) Index=00 RecDep=0x00 Start=954437:08.46 ( -150)
1: Ctrl=0x41 Trk= 1 (0x01) Index=00 RecDep=0x00 Start=954437:08.46 ( -150)
2: Ctrl=0x41 Trk= 1 (0x01) Index=01 RecDep=0x00 Start=00:00.00 ( 0)
3: Ctrl=0x41 Trk=110 (0xAA) Index=01 RecDep=0x00 Start=508:02.58 ( 2286208)
MTYP: Mediumtype = DVD (old format) (0x1C)
Image file name: <C:\Documents and Settings\My Documents\Image.nrg>

1:33:31 PM #4 Text 0 File Burncd.cpp, Line 3152
Turn on Disc-at-once, using DVD media

1:33:32 PM #5 Text 0 File DlgWaitCD.cpp, Line 247
Last possible write address on media: 2298495 (510:46.45, 4489MB)
Last address to be written: 2286207 (508:02.57, 4465MB)

1:33:32 PM #6 Text 0 File DlgWaitCD.cpp, Line 259
Write in overburning mode: NO

1:33:32 PM #7 Text 0 File DlgWaitCD.cpp, Line 2162
Recorder: LITE-ON DVDRW SOHW-1653S, Media type: DVD-R
Disc Manufacturer: TTH02 -
Disc Application Code: 64, Disc Physical Code: 193

1:33:32 PM #8 Text 0 File DlgWaitCD.cpp, Line 420
>>> Protocol of DlgWaitCD activities: <<<
=========================================

1:33:32 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 813
Setup items (after recorder preparation)
0: TRM_DATA_MODE1 (1 - DVD-ROM)
2 indices, index0 (150) provided
original disc pos #0 + 2286208 (2286208) = #2286208/508:2.58
not relocatable, disc pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 2286208 blocks [LITE-ON DVDRW SOHW-1653S]
--------------------------------------------------------------

1:33:32 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 984
Prepare recorder [LITE-ON DVDRW SOHW-1653S] for write in CUE-sheet-DAO
DAO infos:
==========
MCN: “”
TOCType: 0x40; Session Closed, disc fixated
Tracks 1 to 1:
1: TRM_DATA_MODE1, 2048/0x00, FilePos 0 0 4682153984, ISRC “”
DAO layout:
===========
_Start|___Track|Idx|RecDep|CtrlAdr
0 | lead-in | 0 | 0x00 | 0x41
0 | 1 | 0 | 0x00 | 0x41
0 | 1 | 1 | 0x00 | 0x41
2286208 | lead-out | 1 | 0x00 | 0x41

1:33:33 PM #11 Phase 24 File dlgbrnst.cpp, Line 1855
Caching of files started

1:33:33 PM #12 Text 0 File Burncd.cpp, Line 4163
Cache writing successful.

1:33:33 PM #13 Phase 25 File dlgbrnst.cpp, Line 1855
Caching of files completed

1:33:33 PM #14 Phase 36 File dlgbrnst.cpp, Line 1855
Burn process started at 4x (5,540 KB/s)

1:33:33 PM #15 Text 0 File ThreadedTransferInterface.cpp, Line 2344
Verifying disc position of item 0 (not relocatable, no disc pos, no patch infos, orig at #0): write at #0

1:33:33 PM #16 Text 0 File dlgbrnst.cpp, Line 1713
Set remaining time: 14:10,308 (850308ms) -> OK

1:33:33 PM #17 Text 0 File DVDR.cpp, Line 2000
Recording mode: Sequential Recording Mode

1:33:33 PM #18 Text 0 File Mmc.cpp, Line 20660
Set BUFE: supported -> ON , SMART-BURN : ON

1:33:33 PM #19 Text 0 File DVDR.cpp, Line 2141
Start write address at LBA 0
DVD high compatibility mode: Yes

1:33:33 PM #20 Text 0 File Cdrdrv.cpp, Line 8230
---- DVD Structure: Physical Format Information (00h) ----
Layer: 0, Address: 0 (0 h), AGID: 0; Length: 2050
Book Type: DVD-R (2), Part Version: 5
Disc Size: 120 mm, Maximum Rate: <not specified> (F h)
Number of Layers: 1, Track Path: Parallel Track Path (PTP), Layer Type: recordable
Linear Density: 0,267 um/bit, Track Density: 0,74 um/track
Starting Physical Sector Number of Data Area: 30000 h (DVD-ROM, DVD-R/-RW, DVD+R/+RW)
End Physical Sector Number of Data Area: 0 h
End Sector Number in Layer 0: 0 h
Data in Burst Cutting Area (BCA) does not exist
Start sector number of the current Border-Out: 0 h
Start sector number of the next Border-In: 0 h
Media Specific [16…63]:
00 60 00 10 20 30 40 50 - 00 00 00 21 00 00 00 00 .`…0@P…!..
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …
00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 …

1:34:10 PM #21 Text 0 File Cdrdrv.cpp, Line 1297
13:34:10.031 - LITE-ON DVDRW SOHW-1653S\H1 T0 : Queue again later

1:37:54 PM #22 SCSI -1046 File Cdrdrv.cpp, Line 1445
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x05600000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x02 (KEY_NOT_READY)
Sense Code: 0x30
Sense Qual: 0x05
CDB Data: 0x2A 0x00 0x00 0x00 0x02 0xC0 0x00 0x00 0x20 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x02 0x00 0x00 0x00 0x00 0x0A
0x00 0x00 0x00 0x00 0x30 0x05

1:37:54 PM #23 CDR -1046 File Writer.cpp, Line 304
Illegal disc

1:37:54 PM #24 Text 0 File ThreadedTransfer.cpp, Line 229
all writers idle, stopping conversion

1:37:55 PM #25 Text 0 File ThreadedTransfer.cpp, Line 223
conversion idle, stopping reader

1:37:55 PM #26 Text 0 File DVDR.cpp, Line 2383
EndDAO: Last written address was 703

1:37:55 PM #27 Text 0 File dlgbrnst.cpp, Line 1713
Set remaining time: 0:00,000 (0ms) -> OK

1:37:55 PM #28 Text 0 File dlgbrnst.cpp, Line 1713
Set remaining time: 0:00,000 (0ms) -> OK

1:37:55 PM #29 Phase 38 File dlgbrnst.cpp, Line 1855
Burn process failed at 4x (5,540 KB/s)

Existing drivers:
File ‘Drivers\ASPI32.SYS’: Ver=4.71 (0001), size=17005 bytes, created 8/14/2002 2:03:36 PM
File ‘Drivers\PXHELP20.SYS’: Ver=2.03.18a, size=20576 bytes, created 5/10/2005 3:04:10 PM (Prassi/Veritas driver for win 2K)
File ‘Drivers\atapi.sys’: Ver=5.1.2600.2180 (xpsp_sp2_rtm.040803-2158), size=95360 bytes, created 8/4/2004 12:59:42 AM (Adapter driver for rec)

Registry Keys:
HKLM\Software\Microsoft\Windows NT\CurrentVersion\WinLogon\AllocateCDROMs : 0 (Security Option)

Thanks,
Mike

What speed are you burning at? I found with my 1633@1653 csot after flashing and reseting the learnt media i would have one good burn at 8x then it would go bad. So i reset the media again, and I ended up burning a few at 4x, then 6x then 8x. After that it burns great at 8x, guess it learned the media finally.

4x…tried the slowest because experience has shown me to start there. If I could have selected 1 or 2x, I probably would have tried that…

I saw another comment on another thread about changing my ASPI version. I’m not sure exactly what that is or how to change it, so I’m not sure if it would help.

Mike

Ok guys…check out this thread:

http://club.cdfreaks.com/showthread.php?t=148467

I just uninstalled Musicmatch 10, reinstalled Nero 6.3.1.25, and viola - successful TDK burn. I’m a little bummed. I bought the lifetime upgrade to Musicmatch, but if it’s going to cost me even more money to keep it (like all these coasters), time to move to itunes.

I’m trying a TEON burn now. If all goes well, I at least got a “1653s” out of all this!

Mike

Musicmatch caused the problems? Strange, ive never used musicmatch, but i do use itunes and havent had any problems with it fighting with nero. I have had best results going to the latest version of nero 6 (6.6.x.x).

Hope the problem is fixed for ya!

Here’s an update. The TEON burn mentioned in my last post failed. However, it failed much later in the process. I’m wondering if it was just a normal ‘occasional’ fail, especially since I had reset the learning db.

I’ve done a few more tests. Using the Nero Test Drive utility, I’ve found that when Musicmatch 10 is installed, the test fails with ‘Cannot write media - incompatible format’. If I uninstall MM, the test proceeds normally. I have also now installed Musicmatch 9, and the test also proceeds normally.

So my thinking is that MM10 was really the problem. I have yet to prove it by writing more TEONs, but I’ve already wasted upwards of 20 DVD-Rs on this experiment. I’m thinking that my drive is now a 1653s with the latest firmware, burns the TDKs just fine, and works with Musicmatch 9, so I may just call it a win. I’m also going to report the problem to Musicmatch.

I think the reason I spent so much time on trying to understand this is because even if I went out and bought a new drive, there’s no guarantee that this wouln’t happen again. It happened with multiple levels of the 1633s firmware, and even the cross flashed 1653s firmware. So I guess as long as I’m able to do burns, I should live with it…

Thanks for the help,
Mike