1633S Burns at 1X regardless of DVD Media

vbimport

#1

I’ve Burned about 16 DVDs with my Liteon DVDRW SOHW-1633S drive, and they all take about 42 minutes to burn. It seems that whatever I do still doesn’t help. I’ve tried everything I could think of, plus things that I’ve seen in other threads, and still no luck. I have a fairly new computer, so I just don’t understand what the problem is. I’m getting so frustrated. I hope that you guys could help me out.

I have tried the following so far:

  • Updated 1633S firmware to latest version (BS0S) 2004-12-14
  • tried several different DVD Media
  • DVD-Rs: Memorex 8X (RITEKG05)
    Memorex 4X (CMC MAG. AF1)
  • DVD+R: imation 4X (unknown ID)
    Liteon 8X (unknown ID)
  • Updated computer BIOS
  • Reinstalled Nero oem, upgraded to NERO 6.6.0.6

I have attached a Nero InfoTool txt file for some information about my Computer HW/SW.

One interesting thing is that Nero Express seems to recognize the dvd media, states that it is burning at 8x (11080 kB/s) or 4x (5540 kB/s), but yet when it comes down to it, it still takes 42 minutes to burn, and then on top of it, says it was burning at 8x or 4x (see attached).

I also did a Nero CD Speed Test with an 8X DVD, but Im not too sure how to interpret the results.

I’m wondering if there is a buffer problem or something wrong with the IDE cable, or is it the drive?


#2

Welcome to cdfreaks :slight_smile:

Disconnect the Samsung drive and see if that makes any difference. Failing that, fixing it, I’d have to say the drive is faulty.

Edit: With the Samsung disconnected try switching the Liteon from master to slave and see if it changes anything.


#3

Check if DMA is in PIO mode,if it is it will slow everything down.


#4

I tried disconnecting the other CDRW drive, and that didnt help. Today, I am going to try to switch the DVD Drive to slave, and see if that works.

About the DMA, I checked my IDE controllers and “DMA if available” is selected on both. Is there another location where this would be in XP OS??

Thanks for the advice…


#5

Your log:

Description : Slave: ST3200822A
Type : Disk Drive
DMA : Off

Description : Slave: SAMSUNG CD-R/RW SW-252S
Type : CD-Rom Drive
DMA : Off

shows DMA off at slave HD and Samsung cd-rw.

Check bios if option set to DMA or PIO


#6

@ Phantom82
Enabling/ Checking DMA


#7

Thanks guys for your help… :bow: It turns out that I checked my dvd drive for DMA mode, but not my Hard drives. My 200G Hard drive, where i was coping the images from, was running in PIO mode. I fixed it in my bios and now its running great!! Thanks again…