1633 kprobe results, very dissapointing

I’m new to the whole dvd burning scene, but have been reading lots lately. I’ve found that my burns using the LiteOn 1633 BSOH firmware tuned up for TYG01 -R media to be very bad. For half of the burn I dont’ register any PI over 60 then the last half of the burn I dont’ record anything under 140 upto 247. The average PI is 73.6, and the PIF average is .17 with a max of 3. Is there any reason one might be able to see that would cause such an odd occurance? Please help me out. I’ve attached my kprobe results.
Thanks
Matty

Looks about right for that drive. High PIFs (much over 4) is what you really should be more concerned about. What speed did you burn it at?

I burnt the cd at 4X. I’ve also burnt a few +R cmc discs, and prodiscs and they report basically the same type of kprobe results. Although the CMC disc was spiking at the beggining then great thru the middle then spiking near the end again.
Thanks

I’ve done about 3 burns with my 1633S and I don’t have any complaints. The true test for me is if I and my clients can play back their wedding videos. My main concern now is whether or not I can bitset. I used Lite-On’s Book Type utility on a Fuji DVD+R and I couldn’t bitset/book type to DVD-ROM. I then tried KPROBE and could only bitset/book type on 1 out of 5 Fuji DVD+Rs to DVD-ROM. When I tried to burn a wedding video on that DVD-ROM disk, I received a ‘used disk’ error message. Maybe I should have used Nero to burn instead of DVD-Lab. I bought the Lite-On to specifically do bitset/book type from DVD+R to DVD-ROM. I received an e-mail from Lite-On and was told to upgrade the 1633S’ f/w and I did that (BSOH) - still no bitset/book type. He also recommended using the Nero Express 6 software that came with the drive although I now have Nero Ultra 6. I’m not sure Nero will resolve the bitset problem. Bottom line: I can’t trust KPROBE or Book Type based on my previous failed attempts to consistently bitset/book type. Should I try another DVD brand? Will that solve my bitset/book type problem?

Tom

I have a 1213s flashed to 1633s with BSOH firmware from c0deguys’ page (many thanks for that!! :bow: )
And my results are quite different (or at least I think so) :

I’m a little concerned about that spike at the end , but not much!! :slight_smile:

Maybe it’s the media? keep in mind I’m using cheap 4x media.

mmmh , I hadn’t noticed there’s a new Kprobe!! I’ll come back later with new burns and results using the newest version.

i have played around with 1633s and have found it very dissappointing this point…the copies arent always playable on other dvd roms and the media wether burned at 16x, 12x, or 8x has been very high in errors on the scans.
1.first scan mcc004 at 16x on 1633s
2.second scan yuden000to2 at 8x on 1633s
3.last scan same yuden media at 16x on 1633s

by far the best scan was at 8x which i think is too be expected




My 1213s @ 1633s burns MBI 4x @ 8x perfectly.

Have done 5 burns now and all execpt the first show simillar results.
http://club.cdfreaks.com/attachment.php?attachmentid=11010

Welcome -Killmaus- :wink:
It´s a known fact; Litey´s don´t like cheap (-) -R´s. If your posted burns are of movies, then you will not have a “happy end”…

Buy some good DVD+R´s, enable “autobitsetting” in Omnipatcher, and I can ensure you a happy burning trip. :slight_smile:

@ farookh, I can burn MBIPG101-R03 perfectly at 8X with my 812S… :cool:

hey thanks fer the welcome!
Actually yeah the scan is of a movie and I have tested it in a phillips dvp 642 , a digix media dv-288 and a GE 1106 P-B , standalones without problems,no stutter no nothing, Maybe I’m lucky? :slight_smile: .

I think it is the DVD media to blame. While CD media satisfies me with it’s burning quality, DVD media seems to need more development

Can’t be the media if other burners produce far better results with the same discs. The 1633S just isn’t known for producing very good burns.

Again, my 1233@1633s BSOH just burned this and Kprobed 5 minutes ago:

Seems pretty consistent to me, again this are 4x vanguard DVD-R , $19.99 for a 50 disk spindle @ Pc Club in California, I have bought 4 spindles of these DVDs and almost finishing the third, I have gotten about 6 disks fubared, all the other ones have scanned mostly like this one and the other in my previous post.

:slight_smile:

I found out the hard way that lite on drives are not very consistent and are very dependent on the PC environment. I burned ricoh dvds on my 811s and scanned on 811s and the results were not good. However, when I scan the disc on my 1213s@1633s, it is close to perfect. My 811s had issues on scanning but I also found out my 811s produced better burns on an optodisc compared to my 1633s. Also, the quality of burns on my 1633s and 811s is very dependent on your PC and applications running on the background especially with amd systems. I had less or almost no issues with my intel system.

Also be wary when using enclosures. I found out the quality of burns depends on the usb chipset. To be safe, avoid enclosures, avoid nforce2 systems using nforce ide, close all running applications(esp antivirus).

My plextor 712A on the otherhand is much more reliable than lite-on. I havent played around much with my nec-2500A to verify if has the same problems as liteon.

Using the omnipatcher and applying the selected tweaks for the media i’m using, if i’m going to use ricohjpnr01 dvd+r media, should i also enable bitsetting, or will the applied tweaks include that setting. Thanks

It is possible to get good burns on DVD-R media with the 1633S – but it takes a lot of trial and error to find media that will give good results.

Today, I tried my first Princo disk, and the KProbe scan was very good:

With a Max PI = 20 and Max PIF = 3, this is probably the best KProbe scan I’ve gotten from any disk I’ve burned with this drive.

WOW. I just burnt my first DVD+ media with this drive…Here are the kprobe results…I’m very happy with this drive now.


Its astounding that quality of MCC discs seems to go worse when the speed is higher for burning i mean mcc 002 and 003 are mostly consistent but these results here are disappointing. O.o

I have not been able to find any 16X media yet, but have played with higher speeds using MCC003. Switching the strategy to that of MCC004 has not been useful and so far I don’t have any success at 16X, but here is an example of what I am getting at 12X with MCC003.



I could be wrong but can it be that the mcc 004s are relabeled mcc 003s ?
The scan with the mcc 003 in the previous post lets me think so.