1633 & Cs0m & Mcc004

vbimport

#1

I just burned by first MCC004 dvd+r (Verbatim Datalife), and here is the kprobe result, quite bad at the end, but the data is readable (with CDCheck).

Before this kind of media, i always used mcc003, and results were always great, attaching also an example of an mcc003 burned with CS0M.

what’s the problem? why did i get this bad result? because this is the first media to be burned, and the drive need few burns to learn how to do it? or do i need to reset the media with eeprom resetter?

i have the CS0M-ledfix fw with 16x read speed, could the 16x read speed cause kprobe to get bad results (even if kprobe works at 4x)?


#2

on the left … bad scan i see :S, i will check it … just get from friend liteon 1633s :smiley: soon test :smiley:


#3

with 16x readpatch applied, i got worse burns/scans than with 8x/12x. i think 16x is too high for the drive’s hardware.


#4

tray to change scan speed in kprobe from max to 8 or 12 and chack


#5

I tried another copy of the firmware with only 12x read speed, and i scanned the same dvd, and here is the result, seems better.



#6

Not good (many total faults) but also not bad (according PIF errors).
Similar scans i also take in new 16x MXL 003 -Liteon firmware needs improved in labeled 16x media -Personal I suggest stick with YudenT02 or Ricoh002 @16X


#7

I agree .
Also 16x max. reading affects only pressed DVD-ROM’s (and as I Know same happened in all brands and drives)-Not any other good use.-So let’s stick with 12x reading as default.


#8

Here is a second butn on this media, this time burn and scan using CS0M with 12x read speed…



#9

MY MCC004 16x media works great in my 1633@1653-csom

99% of the time no more then max of 2 pif’s

next mcc004 burn i do i will scan it to show u

is ur mcc004 branded verbatim or unbranded/other brand?


#10

Mine are Verbatim, made in Taiwan…


#11

did u do a empron reset? also did u mess with any of the strats in omni pactcher?


#12

i didn’t reset the eeprom, do you think it might? any risk of making results worst with such reset ??

no, i’ve never changed strats in OP…

here is a scan of another dvd… i’ll think i’ll try resetting the eeprom…



#13

well when u crossflashed u should have made back ups of the firm and empron, now just do a reset and then burn away :slight_smile:


#14

Still, a lot of total PI errors


#15

i make many copies of the eeprom, the first i made was when i first installed the drive and before even reading any cd/dvd, i also have copies before each firmware update…

which is better, reverting to the factory-eeprom or reset media with the eeprom tool?


#16

You should really reset the Eprom! I had similiar issues when upgrading or downgrading CS09 to CS0C.

In the end I stayed with CS09 because it gives superb results with MCC004 DVD+R media.

But without resetting the eprom the results after an upgrade and downgrade were really ugly, upto coasters!

This is what it should look like:

http://club.cdfreaks.com/showpost.php?p=825794&postcount=53


#17

well, i updated to CS0P firmware (ledfix + 12x readspeed), and made the media reset, here is the result, much better than before, but still not very well.

next burn i’ll try with CS09 firmware…



#18

I tried to go back to CS09 (did also the reset learnt media), and i burned another mcc004, here is the result:
the total numbner of PI errors is less than before, but still has some peaks…

but with this old firmware, the 16x read speed option in OmniPatcher works great, the reading speed goes up to 16x in a linear line…