1625 at 16x Verbatim, no luck

vbimport

#1

I think I have BBAA, and I had an unopened Verbatim 16x DVD+R from when I bought my Plextor. I tried to burn a DVD video in Nero and nearly immediately it stopped and failed. I had it set to 16x (which was default). Anyone else have issues with theirs?


#2

My bad, I am using BBGA from the European site.


#3

Anyone have luck burning 16x?


#4

Hmm… well I just tried a Verbatim 16x DVD+R [MCC 004] in my 1625 [BBGA] and it burnt at 16x just fine but I can’t read the contents of the disc in my 1625, 1620 or 3500 and cannot scan the disc in CD/DVD Speed either.

I’ll try a few more tests and see what happens


#5

With Verbatim DVD+R 16x [MCC 004];

CopyToDVD burned the disc at 4x though it was readable in every drive.

Nero Express took 8:21 to burn even though it had slightly less data than what was the full capacity of the disc, the resulting disc was readable in every drive.

Nero CD/DVD Speed took only 6:12 for the create test disk writing it at 16x, disc was not readable in any drive it also dropped to 10x at the very end.

Second attempt with Nero CD/DVD Speed the disc burned at 4x instead of 16x, it was readable in the other drives.

Verbatim DVD-R 16x [MCC 03RG20];

The 1625 only supports this media at 8x but resulting disc was readable in every drive.

RiData DVD+R 16x [CMC MAG M01];

The 1625 would only burn this media at 4x despite it saying it supports it at 16x, the disc was readable in every drive.

So yeah something odd going on with the 16x media :confused:

[Everything that is 8x rated seem to burn fine with the 1625 drive and all the 16x media I have burns fine with the 1620 at 16x]


#6

@Jaybo

Question for you !!!
Do you have the drive installed in an external case ???
If it’s installed internally, have you checked your DMA setting ???


#7

No problem here with my retail DW1625 using BBFA installed as a internal slave, just had to try a MCC004 after all your reports. Results aren’t great though but IMO, the scan looks better than the score suggests.

The other pics are 8x RicohR02 media burnt at 16x with T03 media strat swaps.







#8

BenQ 1620 and 1625 are identical except for the LS hardware…

BBGA can be downloaded from BenQ Global Gateway and there is no problem to burn Verbatim MCC004 (MIT).
Note. This tested on a 1620@1625 drive.

All my DVDRW drives as well as my standalone Samsung and PS2 can read this disc burned at 16x. :slight_smile:

That’s not a great MCC004 burn. Look at the high jitter… :stuck_out_tongue:

MID: MCC 004
Brand: Verbatim AZO+ #43500 (MIT)
Type: DVD+R 16x rated
Burned with: DVD Decrypter (movie, 4.36GB image)
Burned at: 16x speed, WOPC enabled
Burntime: 5:57
Firmware: BBGA (Benq 1620@1625)
Compare with a burn when on 1620 B7V9 firmware.

I 00:08:24 DVD Decrypter Version 3.5.4.0 started!
I 00:08:24 Microsoft Windows XP Professional (5.1, Build 2600 : Service Pack 1)
I 00:08:24 Initialising SPTI...
I 00:08:24 Searching for SCSI / ATAPI devices...
I 00:08:24 Found 1 DVD-ROM and 3 DVD±RWs!
I 00:09:23 Operation Started!
I 00:09:23 Source File: K:\XYZ.ISO
I 00:09:23 Source File Sectors: 2 285 889 (MODE1/2048)
I 00:09:23 Source File Size: 4 681 500 672 bytes
I 00:09:23 Source File Implementation Identifier: DVD Shrink
I 00:09:23 Destination Device: [3:0:0] BENQ DVD DD DW1625 BBGA (L:) (ATA)
I 00:09:23 Destination Media Type: DVD+R (Disc ID: MCC-004-00) (Speeds: 2,4x; 4x; 8x; 16x)
I 00:09:23 Destination Media Sectors: 2 295 104
I 00:09:23 Write Mode: DVD
I 00:09:23 Write Type: SAO
I 00:09:23 Write Speed: 16x
I 00:09:23 Link Size: Auto
I 00:09:23 Test Mode: No
I 00:09:23 BURN-Proof: Enabled
I 00:09:24 Filling Buffer...
I 00:09:24 Writing LeadIn...
I 00:09:35 Writing Image...
I 00:14:53 Synchronising Cache...
I 00:14:54 Closing Track...
I 00:14:58 Finalising Disc...
I 00:15:21 Operation Successfully Completed! - Duration: 00:05:57
I 00:15:21 Average Write Rate: 14 376 KB/s (10.4x) - Maximum Write Rate: 21 939 KB/s (15.8x)





#9

Okay thanks for the info guys something weird going on with my 1625 I’ll have to take a look at it and see whats up…


#10

Hi,
I purchased a Benq 1625 and have the strangest problem. If I connect the drive outside of my PC case, the drive works fin. If I install it into the pc case it cannot recognize LS and gets many errors when trying to write. I already sent one drive back but the new one is doing the same. Any suggestions?

Thanx,
Lou