1620 will read but won't burn

My 1620 has around 50-60 burns on it. Has never given me a problem. I turned it on after not using it for 2 weeks and it reads fine. I’m using shrink , and everything appears to be fine thoughout the entire process of burning on the computer screen. It says “shrink has finished burning”, and I don’t get any errors. But when I remove the dvd, it’s still blank, as if the “write laser” isn’t turning on but the drive doesn’t realize it. Anyone know the problem. Thanks for any help. I have done searches but can’t find any results with this problem.

If it’s a dvd+r, maybe check if test write is enabled in Qsuite?

It is a DVR+R. I apologize for my ignorance but what is Qsuite?

If you don’t know that there’s no chance of you setting it to test mode. Qsuite is software that handles booktype setting, WOPC control and some other useful functions. You can download it from benq.

Thanks for the help. After digging a little deaper I found another person with the same problem. following his fix I ran Norton. I didn’t have any viruses but did have a few adware items to delete. After deleting the recommended items the burner worked again. Strange. Now that I think of it I did have a problem like this with Ebay. I was unable to post pictures when selling an item and it turned out to be because of spy programs that were on my hard drive. Quick scan with Adaware solved the problem.