1620 will read but won't burn. No errors

vbimport

#1

My 1620 has around 50-60 burns on it. Has never given me a problem. I turned it on after not using it for 2 weeks and it reads fine. I’m using shrink , and everything appears to be fine thoughout the entire process of burning on the computer screen. It says “shrink has finished burning”, and I don’t get any errors. But when I remove the dvd, it’s still blank, as if the “write laser” isn’t turning on but the drive doesn’t realize it. Anyone know the problem. Thanks for any help. I have done searches but can’t find any results with this problem.


#2

Stupid question but is Shrink actually set to burn to a DVD to the 1620 as it has a couple of options ?

Have you tried burning a disc with Nero with random data to see if that works ? (Shrink uses Nero’s burning engine)


#3

Thanks for the help. It was indeed set correctly. After digging a little deaper I found another person with the same problem. following his fix I ran Norton. I didn’t have any viruses but did have a few adware items to delete. After deleting the recommended items the burner worked again. Strange. Now that I think of it I did have a problem like this with Ebay. I was unable to post pictures when selling an item and it turned out to be because of spy programs that were on my hard drive. Quick scan with Adaware solved the problem.


#4

Interesting never heard of spyware stopping burning before, one to add to the books I guess.

Some tools worth having also against spyware are;
Spybot - Search & Destroy
Microsoft Anti-Spyware
Hijack this

I’d recommend running Hijack this as it scans you start-up entries in windows and if you browse the log look for anything suspicious .exe loading as some spyware can heal itself despite being removed by programs like ad-aware.