1620 will not burn ty go2 8x -r from bb

vbimport

#1

i have tried nero, cd speed. dvd decripter, and several different firmwares.
all other media seems to burn ok. i have also tried different write strat.
is there something i am doing wrong or did i get a bad bunch of media?


#2

if you bought fuji -r from BB chances are it may not actually be Ty media…if you look at the packaging on the spindle it will say where the media is made. If its not made in japan its not Ty media…no clue what the made in tawiann media is


#3

it is made in japan, and also showes as tyg02 in dvd identifier and infopro.


#4

What firmware are you on.

Please explain a little more detailed how come they “will not burn”. :wink:

A transfer rate test in CD/DVD Speed with other media would also be nice. (Note this only if you run ala42 speedpatched firmware…)

:slight_smile:


#5

when i try to burn sotware just locks up after 2% burn on lead in. have to manulay turn computer of to exit software and eject disk. this is the only media i have this probelem with.i am using b7u9 now but have tryed several other firmwares including b7t9. cdspeed transfer rate is good, idont know how to post results but average 11.94x time was 5:56.
it is a mystery to me.


#6

Really funny but it seems some of the TY media batches have some real variance

what is the batch number…look on the inner ring …it will say GG0000XXX…mine were 95 and not as good TG02…will burn at 8x poorly and will not work at 12x on U9…but burn better at 16x on U9

Is the BenQ master or slave ? is it set to UDMA 2? also is it on a 40pin or 80 pin ide cable?


#7

I have the Fuji TYG02 media from Best Buy, and it burns great in my Benq1620 (philips 8631) with cd21 firmware, plus, it burns great in my Pioneer A07, NEC 3500, and Plextor 716A.


#8

Thats nice…

what batch number are your discs??


#9

i see some ppl with issues with U9 on TYG02…try firmware P9 or T9…should be good for it…

i am begining to suspect that there may be different batches/version of TYG02 around…


#10

There’s been a couple of people who have issue with TY - and they have taken out there burners and placed them in other Pcs and then it recognizes and is able to burn it successful. One took the burner back in the problem Pc and upgrade his power supply and then they were able to burn it. So just maybe it’s due to a weak power supply. What’s your p/s?


#11

still a mystery, put in write similation mode and showes ok, burn full disk in 5:49
with nero, but will not write to disk when out of simulation mode. any more ideas?


#12

forgot to say qsuite scan says ok for 16X and 12X burn.


#13

have you tried what i suggested???..on other firmware??..


#14

yes i have tried several different firmwares, same result. the media burns fine on my lg-4163.


#15

ive got the same problem pargon. u and i both have bad batches of tyg02’s. use a different type of media or get another batch of ty from a different source. ive already tried all the different firmwares for the drive, switching p/s, switching comps, switching ide cables, updating chipset software, etc. the drive and discs are just not compatible.


#16

As usual That’s Media never fails to impress

MID: TYG02
Brand: That’s 8x
Type: DVD-R 8x rated
Burned with: NERO CD-DVD image file
Burned at: 16x speed
Burntime: 6:13
Booktype: DVD-R
Firmware: B7T9