1620 Reads some -R media at 16X speed ! ? why not all?

vbimport

#1

I thought the 1620 was riplocked on -R and +R media, so I have never really done much reading with it. But tonight I read a pressed movie DVD and it read at 16X max, which I didn’t even know it would do. Then I put in an old memorex 4X-R disc, and it read it at 16X max also ! I then put in a recent +R disc, and it was back to super slow, like I remembered. I put back in the pressed disc, and then the old DVD-R, and both were 16X max, and sweet read curves at that. Put back in 2 more “new” -R and +R discs, and the speed was back to 8X I think it was.

Whats up with this ?

(Firmware B7P9)

EDIT: I tried the disc again, and no go at 16X. Put the pressed disc back in, 16OK, -R back in, and no go. Somehow, that disc read TWICE at 16X. Something weird somewhere. BTW, I am using AnyDVD, which I don’t think would have anything to do with it, but there is an intermittant ability to read -R media at 16X - somebody know how to do it reliably ?

EDIT Again: I figured it out. The old -R had a problem at about the 4.2 gig mark, and generated a “no additional sense” read error in CDspeed quality scan. I did a transfer test right after that - voila, fast read, of course up until the read error, where it speeded down and gave the same error. But, perhaps a trick can be applied here to get around rip-lock until better firmware emerges? Somehow the drive shifts out of “locked speed” mode if a read error is encountered.

The transfer was stopped right before the read error was about to happen - I ran the quality test right before the transfer test.

  • Chris

#2

^


#3

If i remember correctly, their is a bug in the firmware which lets you read some brands of disks at 16x…


#4

Mine will read this disc at 16X ONLY after it read-errors out first.

I suspect that it would read any disc at 16X if you were able to flip the “read error” switch before you read it somehow. Of course, if you eject the disc to put in another one, it “resets” the read error condition, and the next disc will read at stock speed.

  • Chris

#5

no one knows why benq limited it to 12x read speed…but most beleive that what you suspect is true.


#6

I, too, have noticed the widely varying read speeds. I am also noticing that quality scans with CDSpeed are becoming problematic. The “no additional sense” is happening more and more often. The exact same disk will scan with CDSpeed with good results on my 1213@1633. Warranty replacement time?


#7

Are you ejecting the disc after you do the burn before running CD Speed? That’ll cause the No Additional Sense Information to pop up.


#8

Sometimes yes, sometimes no. The last time it happened I burned the disc in a different drive (Nec 3500), so definitely yes. And most of the time when the error pops up, the CDSpeed Disc Quality Test is at or past the 4 gig mark. I would expect ejecting and reloading the disc would only have an effect when you started the test, not when it was 90% through.


#9

iajcl

Does it show the mid code when you do a transfer rate ?
Sometimes the benq cannot read the mid code on discs burnt in another burner (in mey experience TY G01 burnt on a Nec2500)

This is when it does a transfer rate at 16X, maybe mistakin it for a pressed disc.


#10

I too could get the problematic DVD-R to read without flaw on an NEC 3520, but always gives the “no additonal sense” on the 1620. “P” firmware, drive has done maybe 10 burns, and 15-20 reads maybe.

Anyway, I may try the “t” firmware and see if the error is still there.

  • Chris

#11

My external I/O Magic-BenQ=47L9(or even B7P9) got the “no additonal sense” on both My lay top and my daughters PC. Both are media center editions. It would not happen when the external was hooked to other machines. I tied a lot of things to get rid of the error. The problem went away completely with my laptop when I installed service pack 2. I then installed sp2 on my daughters MCE and thought it fixed it there too, as it passed the first few tests, but it still gets the error sometimes. I can restart the test again on the same disk and it will pass. Don’t know if this will help you, But I would like to know what version of windows you are running and if SP2 is installed or not.


#12

After burning you have to eject the disk once before the correct disk size is detected by cdspeed. Without this trick cdspeed will test till the maximum possible disk size, ignoring the real size.


#13

For me it happened at random places on the disk(not at the end of the true burn- I have seen that before too). Rerunning the CD/DVD test would then show a good disk. It did not seem to be brand related either. It was some how related to the PC, not to ejecting the disk.


#14

I am using XP pro, sp2, all updates. I only get the error on 1 disc out of maybe 25 i’ve run through it so far, and it is an old one, but it does read fine on the other drives.

ala42,

Ejecting after burning is not related, as there has been no burning: Open drive, insert previously burned (2 yrs ago) disc, start transfer test (read test). Error occurs at certain point in disc every time.

  • Chris

#15

iamjcl
That point where it fails is probably the true end of the burn. Does CD/DVD quality test have a line at about the 4.38 Gig mark (end of the disk)? Chances are the burn ends before there and the drive can’t tell where the end of the burn really is (especially on old -R disks 4x and below).

What is the type and media code of the disc?


#16

Here are two scans of the same disc. This disc was created in my Liteon 832s, and then scanned in that drive with CDSpeed. The results are good (quality = 95). Then I tried to scan with CDSpeed in the Benq 1620. “Error! NO ADDITION SENSE INFORMATION (000000)”. The first scan below is from the Liteon 832, the second is from the Benq 1620.

EDIT: I just reran the scan on the Benq. It died in the same spot with the same error message. I have ordered a new Benq 1620 from Newegg, if that fixes the problem then I will RMA the old one.




#17

why are you comparing a scan at MAX 4x and a scan at MAX 8x ?


#18

Because those are the standards used here on this forum, so that scans can be compared. Liteon drives are set to scan at 4x, and Benq drives are set to scan at 8x.


#19

The new Benq drive arrived from Newegg, and it errors at about the same spot on this disc. There’s something about this disc that Benq drives do not like. I scanned the same disc on my Liteon 1213@1633, and that also works, but the results are not as good as on the Liteon 832.



#20

Try a 4x scan with the benQ