1620 nero burn wrong speed

vbimport

#1

I specify burn my maxell +r MIJ discs for 8x in nero (burn seperate files) and it starts at 8x in leadin, then changes right to 4x. These discs are good - they burn at 8x on my 1650, and used to burn at 8x on my 1620.

If i tell nero to make an image of the files, then burn it in imgburn, it’ll burn at 8x no problem with very good results.

What’s going on here? Is my burner toast?


#2

You need to give us a little more info,
such as what firmware you have.
Also, do a Create Data Disc in Nero CD-DVD Speed
then do a quality scan and post the results.


#3

That’s impossible.


#4

Since you said that it will burn with ImgBurn without any problem then your burner is fine.

What is the firmware you are using for 1620? and what is the MID of those Maxell 8x +R? Use DVD Identifier or Nero CD-DVD Speed “Disc Info” to find out.


#5

Nero CD-DVD Speed: Disc Info
Basic Information
Disc type: : DVD+R
Book Type : DVD+R
Manufacturer: : unknown
MID : MAXELL 002 (000)
Write speeds: : 2.4 X - 4 X - 8 X - 12 X
Blank Capacity : 4.38 GB
: 4482 MB
: 4700375040 bytes
Extended Information
Layers : 1
Write strategies : 4 X
Disc Status : Empty
Raw Data
ADIP Information (11h)
0000 - A1 0F 02 00 00 03 00 00 00 26 05 3F 00 00 00 00 - …&.?..
0010 - 00 00 03 4D 41 58 45 4C 4C 00 00 30 30 32 00 38 - …MAXELL…002.8
0020 - 23 54 37 12 02 42 71 02 8C 68 15 15 0B 0B 08 08 - #T7…Bq…h…
0030 - 01 19 1B 0C 0C 0C 0D 01 00 00 00 00 00 00 00 00 - …
0040 - 01 00 38 38 02 2A 68 18 05 2E 23 10 04 1E 1D 01 - …88.*h…#…
0050 - 00 00 02 2A 68 18 05 2E 23 10 04 1E 1D 01 00 00 - …*h…#…

Using firmware “W” speedpatched with RPC1.

I booted up into my other Windows XP partition to Nero that was installed many montsh ago, and according to nero 6.6.x, the highest speed I can select for burning is 2.4x

heh heh Someone please explain this to me!

Things I have tried:

  • Reinstall nero (after uninstalling Qsuite 2.1)
  • Flashed firmware to “L” then to “V” then to “W” and still no joy

I’ll burn files using that AShampoo program soon and see if that burns at 8x.

EDIT:
Why does it say “Write strategies : 4 X” at the MID on top?


#6

Try uninstalling NERO BURN again then use the NERO CLEAN TOOL. Is DMA enabled on your drive? What version of Nero are you using? Try using the latest version of NERO BURN which is from the NERO 6 series.


#7

I did use the 2 clean tools from Nero.

I think I narrowed down the problem:
I have my 80 pin IDE cable, the furthest end is my 1620, the nearest to the actual physical ide controller is my 1650.

I put my 1620 as “slave” using the jumper, and 1650 as “master”

Furthermore, I let WindowsXP SP2 rename my 1620 drive to “G” and 1650 as “H”

After I removed my 1650 from the ide cable, and put my 1620 to “master”, Nero was once again burn at 8x.

I guess either Nero either didnt like the cabling, or didnt like my changing the drive letters around in Windows.


#8

Well glad to hear you got it all working now. :wink:


#9

Ya, but now to find out what REALLY is the problem.

Did I break any rules with my jumpers and positioning of my drives on the IDE cable?
That is, does the end of the 80pin IDE cable MUST be “master” or can it be “slave” too?


#10

Don’t know what “the real problem” on your setup is, but just by choosing “wrong” drive you will get the same affect.
I have a disc in my 1620 (B7W9) and choose my 1640 in Nero compilation.

Reassigning drive letters is not a good idea it seems…
.



#11

Damn that sucks… but given the burn speeds are perfect when using imgburn, I wonder if this isnt a nero bug

BTW, I’ve found that my 1620 does 32.8x (45360 KB/s) on that 16x test of you described in your link, and my 1650 does 23x-27.9x (38526) at best with the set up described above.

I guess reassigning the letters to my drives is a REALLY bad idea


#12

On the end of the 80pin IDE cable that should be slave not master. Set your jumper on your drive to MASTER if you’re going to attach it to the “MASTER” on the 80pin IDE cable. Vice versa if you’re going to set your jumper to SLAVE.

Use NERO INFO TOOL and post your hardware setup in here. That will show how your drives are setup.

I had a odd experience a few weeks ago when I had 2 BENQ drives a 1640 & 1620 hooked up to a silicon 680 chipset pci controller card. One of the drives didn’t work correctly. So I took the 1620 off the controller card and hooked up one of my dvdroms. No problems after that.


#13

I thought with a 80pin ide cable master and slave positions doesnt matter anymore!


#14

IF you jumper the drives to “cable select”

if you have your drives jumpered to master and slave, place them accordingly on the IDE cable.


#15

ok thanks everyone!

With CS my 1620 once again does 8x :confused:

Edit: somtimes it does 8x and other times 4x


#16

Hmm, the end of the cable should be Master.

I have no problem after changing the drives letter (or drives label).


#17

My bad! :o You’re correct it’s master!
That’s what I get for posting first thing in the morning without any morning java!