1620 B7P9 won't recognized DVD-Rs?

vbimport

#1

Since I upgraded to B7P9, my drive doesn’t recognize DVD-R discs.

Also, my quality scans in Nero really look bad on DVD+Rs.

Anyone had this problem?

What seems to be the best quality firmware to use?

Thanks much.


#2

What DVD-R/DVD+R, media are you using? Can you post a scan of your Nero DVD+R?
Have you done anything to your system since flashing the drive? Updated burning software? Added software? etc? If not, Try re-flashing your drive to B7P9, make sure firewall, virus scan etc is disabled for flash, or flash in safe mode.
See if your drive now recognizes the media. Burn, scan & post result.


#3

The -Rs are CMC MAG ???, I think they are just junk.
Tried them in a DVD-ROM drive and it didn’t recognize them either.
I was able to burn with them before flashing to B7P9 though.

I will try to get a scan posted from my DVD+Rs which are Ritek R03s.

THanks.


#4

It’s possible that you got a bad flash.
Try flashing again with P9 or flash it back to whatever worked well.


#5

TredderX, Just a thought, I burn my Ritek R03’s at 4X for best results. You might want to do this after a re-flash.


#6

THanks, I just downloaded B7S9.cvt, DW1620_Firmware_B7S9.zip, and B7P9RPC1.cvt from the “unofficial benq dvd rewriter page”.

What’s the difference between DW1620_Firmware_B7S9.zip and just the B7S9.cvt?

Any chance that B7S9 will be better?

And what is the B7P9RPC1.cvt for?

And could you refresh my memory on flashing (commands and such)?

Thanks so much, you all here are so helpful.


#7

Hi TredderX,

To flash with the cvt files, you need to use a flashing program like WinDWFlash.exe which can also be d/l from the unofficial site. I had flashed my drive with no problems using one of the zip files and then wanted to flash to another firmware. When I tried the second zip file, I got a drive incompatiblity error. When I attempted the reflash with WinDWFlasher and the cvt file, there was no problem. Just be sure that you’ve disabled any firewalls and/or virus proggies first.

Suz


#8

It is advisible to flash in safe mode


#9

Whoops, hit wrong button!


#10

What is the B7P9RPC1.cvt file for?


#11

Look here for explanation of RPC1:
http://forum.rpc1.org/viewtopic.php?t=239


#12

So the RPC1 file just removes region info.

THanks