1613s @ 1633s write problem

I flashed my 1613s to a 1633s using OmniPatcher and BSOC. At first it burned just fine using Memorex 4x +R (Ritek G04 spindle on the way…) @ 4x. As of a few days ago my write speeds took a dive down to 2x. When I burn with Nero or DVD Decrypter the device buffer rapidly fluctuates from ~40% to 100% over and over again. It never did this after I cross flashed until recently. I checked to make sure DMA is enabled in XP. Should I reflash? Have no idea why it suddenly started doing this. Hears my KProbe query log:

F/W Revision BS0C
Date Code 2004/08/27 17:53
FlashROM Manufacturer ID BF
FlashROM Device ID D8
FlashROM Type SST(SST39LF/VF080)(+3.3V)
Region 1
Vendor Resets Available 4
User Resets Available 4
Interleaved DMA Not Supported
Command queuing Not Supported
Overlap operation Not Supported
IORDY Supported
IORDY may be disabled Not Supported
LBA Supported
DMA Supported
Multiword DMA mode 2
PIO mode 4
Ultra DMA Mode 4
Minimum Multiword DMA transfer cycle time per word 120 ns
Manufacturer¡¦s recommended Multiword DMA transfer cycle time 120 ns
Minimum PIO transfer cycle time without flow control 227 ns
Minimum PIO transfer cycle time with IORDY flow control 120 ns
Major version number ATA/ATAPI-5
SMART feature set Not Supported
Security Mode feature set Not Supported
Removable Media feature set Not Supported
Power Management feature set Not Supported
Burst Rate 3.11 MB/S

Welcome to the forum :). At first you should read the posting guidelines and the FAQ. Your problem is probably caused by wrong DMA settings, the solution is described in the FAQ.

Thanks…glad to be here. I did read the FAQ. If you would read my post, you’d see I stated that I have already checked my DMA setting. It is set correctly, that’s why I’m asking for additional help.
As I mentioned, after I flashed it burned great at 4x (the max for these Memorex +Rs). Guess I’ll reflash and see if that helps. Don’t think it will, but will try anyway. :confused:
Would running a read/write test and posting the results be of any greater help? Thanx for any help… :slight_smile:

Ok, some more… :slight_smile: Have you also checked the burst rate as mentioned in the FAQ ? DMA ON on both harddisk and burner ? Separate IDE bus for hd and burner ? Virus scanner disabled ? HD defragmentated ? In nero, go to File/Preferences/Cache and start “Test All Drive Speeds” to verify your source hd is fast enough.

Yeah…burst rate is posted in the KProbe log in my first post. DMA enabled for all devices. I’m running 2 SATA hdds, so yes hdd and burner are on separate busses. Disabling Norton 2005 didn’t help. Always keep hdds defragged w/ Diskeeper 8.0 Pro. HDD speeds good ~57 MB/sec. I re-flashed back to stock TSOC…no improvement. Cross flashed to BSOC again…no improvement. Flashed up to the new BSOK…still have 3.11 burst rate…arrrrgh!

Sorry, I missed the burst rate of 3.1 MB/sec. Post the output of nero infotool.

Lol…problem fixed. I recently swapped out my regular ide round cable for a new UV reactive vantec cable and accidently plugged it back into the wrong IDE channel. Went into BIOS and auto detected the new config. and disbled the other ide channel (for faster boot up). Jeez I feel stupid…lol. Thanx for trying to help, can’t believe I did that…All’s well now…burst is 41.18 now :-).

Sorry…I forgot to say thanx for trying to help me out! Thanx bro…