16:9 not actually 16:9?

I’ve been using DVDFab Platinum 3.1.3.2 for about 2 weeks. I love the software, but I’ve found something odd with many of my movies. When I encoded the following movies, I found that they have black bars on the top and bottom. This shows up on my PC and on my Zen Vision W, even when I ripped them at 480x272.

Blade Trinity
Pirates of the Caribbean: Curse of the Black Pearl
Resident Evil: Apocalypse
The Pursuit of Happiness
X-Men

But this didn’t occur on the following:

Battlestar Gallactica Seasons 2 and 2.5
Pan’s Labyrinth
Snatch

Does DVDFab have something that can account for this? If not, is there another, simple program that can take care of it for me? It’s really annoying since I can’t utilize the full screen of my ZEN.

Thanks a lot!

Welcome to CDF’s

I have a Creative Zen W and you can change it to Zoom to full in your video options. Makes some movies to decent to watch.

Thanks for the welcome. This is a really great forum. Anyway, I’ve tried all of the different zoom options that the Zen has, but it won’t change the size of video on the player. Perhaps this is because it thinks it’s all ready full screen?

I even tried “tricking” it by ripping it at 4:3 and then zooming/stretching - ssame problem. I looked a bit more closely on my DVD’s and found that all of the widescreens with this problem are in 2.35:1, and all of the “good” ones are 1.85:1. Is this just something I need to live with or is there a fix?

Thanks.

Try ripping the movie at something closer to its original size. For instance, I did Casino Royale (a 2.35 true widescreen, not letterboxed to 4:3) for my cellphone at 320x160. See if there is something in the screen size list for the profile you’re using that is closer to 2:1. There will still be some black bars, but on Casino Royale they were small and only on the top and bottom. No way around that without a screen closer to 2:1.