15 Coasters Later

I still haven’t figured out what’s going on with Nero + Plextor 716A.
It usually works OK, but often just locks on ‘burning leadin.’ The
buffer never fills. No clues in event viewer. No way to exit from Nero.
Other apps start to lock up (including ‘my computer’).

Inevitably have to hit the reset button.

1: Has anyone else seen this?

2: Are there alternative programs for burning VIDEO_TS-type DVDs?
At least I could see if it’s Nero or the burner.

PS: If the burn makes it past 1%, everything is OK.
Media is TY. Also tried Verbatim with same result.
Promise ultra133 card is present but burners are on mobo ctlr.

try using DVD DECRYPTER to burn. you could convert the VIDEO_TS folders to a ISO image by using IMG CLASSIC TOOL then burn with DECRYPTER. here is the link to download IMGTOOL CLASSIC: http://www.coujo.de/ib2/index.php?act=module&module=include&incl_name=download
or you could use IMGTOOL BURN to burn your VIDEO_TS folders as well. both of the downloads are on that link i provided. good luck! :slight_smile:

  1. Yes, if the drive is in PIO mode.

Did you check under Device Manager - IDE ATA/ATAPI Controller - Primary/Secondary IDE Channel, that your PX-716A is in Ultra DMA Mode 4 and NOT in PIO mode?

  1. As DVD_ADDICT said.

Good thinking there, but it’s already in UDMA 4. But now that you
mention it, there is a Lite-On Combo Sohc-5232K on the same cable.
Plextor is device 0 (‘master’). Not sure if that would cause problems
though.

The Plextor was a bit problematic from the start. It refused to run
when strapped specifically as Master. I had to switch it to cable-
select to get it running. I’ve never seen that before.

The ‘Halt at 1%’ problem is new. I can’t think of any hardware
changes, except for a Promise ATA controller. But the CD/DVD
drives are hooked to the motherboard controller (ASUS P4T-E,
3 Mhz P4, 1.5GB Rambus).

Thanks. I’ve used Decrypter for straight ISO images, but I try to use
Nero to check validity of VIDEO_TS files. Still, I suppose I only need
one stall with Decrypter to point to a hardware problem rather than Nero.

ImgTool looks like it does the same VIDEO_TS checks that Nero does,
but it uses part of Nero’s engine, so any stalls could still be Nero’s
doing. I’ll give it a try though. I haven’t used that program for a long
while.

st

Try disabling Neros drag to disk. I had to uninstall nero and use Roxio… after that no problem… I had the same problem freezing on the leadin. At least try uninstalling nero and burning a disk, see if that works.

I also down loaded EndItAll2 to close most backround programs before I burn.

I just had the same thing happen with DVD Decrypter. It could still be a conflict with a Nero driver, I suppose, but I doubt it. I suspect the Plextor drive. I regret buying this thing.

I looked for an option in Nero re drag to disk. I didn’t see it. (?)

uninstall NERO BURN then use the NERO CLEAN TOOL from the NERO site. then reboot your pc and reinstall NERO BURN. see if that helps and what version of NERO do you have?

Just to add to DVD_ADDICT suggestion use the Nero clean tool that will clean the registry as well, I think there are a couple of different clean tools available from Nero.:slight_smile:
Edit: Nero General Clean tool works.

Thanks for the recommendation re Nero Clean.

I first encountered the problem with v 6.6.0.13. I updated to 6.6.0.15
which was current at the time. It didn’t help.

Did you use the NERO CLEAN TOOL or not? I believe the latest NERO BURN is 6.6.0.16.

Hi Stringtheory,

try to burn with CloneDVD 2 and AnyDVD by ElbySoft (with or without Nero 6.X). Try and see if your burnig process fails also with this two softwares. I think which the problem is the “Promise”…

Yes, I uninstalled Nero and ran both Nero’s utils (app clean and registry clean). Also conditioned the power connectors with DeOxit. I checked
the jumpers for both DVD/CD drives (Plextor is jumpered for Master,
LiteOn Combo SOHC-5232K is set to Slave).

I have only burned a couple DVDs since doing this. Haven’t had any
failures yet.

Another thing that I noticed–may just be coincidence–It seems that
the lockup rate is high when no media is in the burner when I call up
Nero. IOW, if it has to wait for the media to mount, then there’s a
good chance it will lock. Again, this may be coincidental.

I’ve got a few coasters from DVD Decrypter, so CloneDVD and AnyDVD may
do the same.

Re the Promise controller: The DVD and CD burners are attached to the
motherboard controller, not to the Promise. But I guess it could still cause
problems. I hope this is not the case, cause I’ve had terrible luck with
Silicon Image chipset-based controllers (that includes the Adaptec ATA
adapter). Aside from Promise and SI, I’m not sure what’s available as
ATA adapters go. I wish I could find another reliable ATA adapter.

Here’s a reliable PCI CONTROLLER CARD SILICON IMAGE CHIPSET:
http://www.geeks.com/details.asp?invtid=UW-A133RPCI-A01&cat=CCD
I use this in one of my pc’s that has a SATA hard drives. I use it for one of my BENQ 1620 drives. That website is in the USA. I purchased it when they had a sizzling sunday sale total price with shipping to Hawaii was $18.99. It works very well. :wink:

I appreciate the suggestion, and the price is good. Unfortunately,
the Silicon Image SIL0680 chipset has problems with low-level operations,
like getting SmartData from hard drives. That includes drive-temperature-
monitoring utils, etc. I’m not sure if that board, being advertised as a
‘RAID’ controller, is affected in the same way. It may have different
firmware/BIOS.

If you’re never dealing with low-level drive functions, then you may never
notice any problems (maybe I shouldn’t have mentioned it <g>).

If you’re interested in details about this, I’ll post a link to the Everest site,
or you could try running Everest home edition and going to the Smart Data
page. Be prepared to reboot afterward.

So…I removed two Adaptec (SI0680-based) cards and installed Promise
cards. If I keep burning coasters, I’ll switch back and avoid running
Everest, etc.

On the other hand, this may be due to the Plextor itself. I’m considering
picking up a NEC ND-3820A or maybe the Benq that you like. Plextor
seems temperamental at best.

I didn’t have the patience to read all the responses, but yes, I’ve had that EXACT problem before.

No matter what program, what media, what situation, the lead-in would fail, either locking up everything, or just giving me an error.

After talking to Plextor support, they told me to just RMA it or exchange it at the place of purchase if still under store warranty, well, fortunately, mine was, and getting a new one solved the problem.

Truth be told, I’m personally on my 5th Plextor drive, at least it’s been working for the past month, w/o any problems.

Hope that helps.

Plextor support told me that they never heard of this before and
that it was most likely a software problem, given that hardware does
not behave like that. (what???)

Did your Plextor fail consistently, or were the failures intermittent?

There’s the glowing testimonial that I see so much in this forum. <g>
I appreciate your optimism, but I wish I had known about the ultrahigh
failure rate before buying this thing. I could have bought two NECs for
the price. I never had problems with my older Pioneer either.

I understand that you’re usually getting a refurb when you exchange
your Plextor. That may be why so many say they’re on their 3rd, 4th,
etc.

st

PS: Plextor said to run their hardware diagnostic. I looked in Plextools and on their site but saw nothing designated as such.

Were they speaking of a suite of tests or what?

Here’s the info about self-diagnostic test, from Plextor FAQ in this forum:

General

<HR style=“BORDER-TOP: #3399cc 1px dashed” noShade SIZE=1>

Q: I think my Plextor drive is defective. How can I make sure?
A: When you suspect your Plextor drive to be defective please run the self-diagnostic test. If your drive fails the diagnostics test contact your nearest dealer or Plextor office. Follow one of the links below for more information on how to perform the self diagnostics test or read through the manual you got with your drive: