1213S with CS0M only burns Maxell RG02 at 1X

vbimport

#1

I’ve got a stack of Maxell MXL RG02 that I’ve always been able to burn well at 4X with most recent firmwares for the 1213 or 1633.

I recently flashed to CS0M and though that firmware has worked fine with other blanks, Nero will only let me burn the MXL RG02 at 1X. (There are no other speeds in the drop-down list in Nero.)

I tried reflashing with CS0M and it didn’t help. (The media burn speed for this type of disk is set at 4X, according to Omnipatcher.)

Any solutions or explanations?


#2

I have the same experience with Lite-On 1633 @ 1653 CSOM. DVD-R Gigamaster (Interaxia AG - VDSPMSAB01) and NoName DVD-R (Infodisk-R01). With BSOS i burned it at 4x speed, now it´s only possible at 1x. DMA settings OK (other media burning speeds ok too).


#3

i’ve had the same problem with a cmcmag 4x -r disc. fortunately, i only bought one disc for €0,39. i started the burn process @1x and after 40 minutes, it was a coaster… but the first and only with my 710a@CS0M.


#4

Have same problem ,I have changed strategy @MXL RG03
-Burn nice @8x -My media was made in Japan


#5

had the same experience with CSOM and omnipatcher, if you change strategy with another mid with a 4x speed you end up with a 1x speed after flashing. This wound not work since the slowest speed 1633 will do is 4x. However, if you change to a mid with a top speed of 8x you will get the 8x speed after flashing. Kinda strange behaviour with the new firmware,omnipatcher combination.

Cheers,


#6

i burned a cmc -r discs @1x with my 710a@CS0M! the burn process took 46 minutes, full disc. but the scan with nero cd dvd speed was terrible, 0 points.


#7

Oooo, overspeed or downspeed burning sounds bad

Anyway, 1213@CS0M works fine on my MCC,
even the quality is not as good as the others