1213S - tried to revert firmware back, and it's no good!

vbimport

#1

Hi All-

I need some help. I did a search but couldn’t figure it out.

I have a 1213S that was running @ 1633S and BS0K firmware. I flashed back to 1213S TS0D and TS08 (tried both), and now I can’t burn DVDs. I can burn CDs fine, but DVD’s keep throwing errors.

In DVDDecrypter, if I try it in test mode (I’ve made so many coasters now, I decided this was a cheaper way to test things out), this is what the log displays:

I 00:16:29 DVD Decrypter Version 3.5.3.0 started!
I 00:16:29 Microsoft Windows 2000 Professional (5.0, Build 2195 : Service Pack 4)
I 00:16:29 Initialising SPTI…
I 00:16:29 Searching for SCSI / ATAPI devices…
I 00:16:29 Found 1 DVD-ROM and 1 DVD±RW!
I 00:17:11 Operation Started!
I 00:17:11 Source File: D:\TestFile.MDS
I 00:17:11 Source File Sectors: 2,181,648 (MODE1/2048)
I 00:17:11 Source File Size: 4,468,015,104 bytes
I 00:17:11 Source File Application Identifier: SONIC SOLUTIONS IMAGESCRIPT (52239)
I 00:17:11 Source File Implementation Identifier: DVD Producer 1.0
I 00:17:11 Destination Device: [1:0:0] LITE-ON DVDRW SOHW-1213S TS08 (E:) (SCSI)
I 00:17:11 Destination Media Type: DVD-R (Disc ID: CMC MAG. AE1) (Speeds: 4x, 6x, 8x)
I 00:17:11 Destination Media Sectors: 2,297,888
I 00:17:11 Write Mode: DVD
I 00:17:11 Write Type: SAO
I 00:17:11 Write Speed: 6x
I 00:17:11 Link Size: Auto
I 00:17:11 Test Mode: Yes
I 00:17:11 BURN-Proof: Enabled
E 00:17:11 Operation Aborted! - Duration: 00:00:00
I 00:17:11 Average Write Rate: N/A - Maximum Write Rate: N/A

The data in the right window shows this:

LITE-ON DVDRW SOHW-1213S TS08 (SCSI)
Current Profile: DVD-R

Disc Information:
Status: Empty
Erasable: No
Free Sectors: 2,297,888
Free Space: 4,706,074,624 bytes
Free Time: 510:40:38 (MM:SS:FF)
Supported Write Speeds: 4x, 6x, 8x

Pre-recorded Information:
Manufacturer ID: CMC MAG. AE1

Physical Format Information (Last Recorded):
Book Type: DVD-R
Part Version: 5
Disc Size: 120mm
Maximum Read Rate: Not Specified
Number of Layers: 1
Track Path: Parallel Track Path (PTP)
Linear Density: 0.267 um/bit
Track Density: 0.74 um/track
First Physical Sector of Data Area: 196,608
Last Physical Sector of Data Area: 0
Last Physical Sector in Layer 0: 0

I’ve tried Nero, DVDShrink, DVDDecrypter, etc, and none will burn.

Something must have happened. Can anyone help me out with recovering the ability to burn DVDs?

Thanks!


#2

Sorry to waste anyone’s time, but I think I figured it out. Simply removing the drive from Device Manager after the firmware upgrade, and then rebooting, seems to have resolved the problem. I’m doing a successful test burn right now. I’ll do a real burn after this. Very interesting.

Thanks again, sorry for wasting digital space.


#3

Good! Enjoy your 1213s

By the way, will you use TS0D or BS0K?