1213s is not burning anymore

vbimport

#1

Hello everyone.
Yeah i know this is my first post… Aaaannd im gonna spend requesting some help hehe. I’m a frenchy so dont pay attention to typos please :bow:
Ok, first of all, i just bought a custom computer. I’ve always been burning any type of media with these Fujifilm Dvd+R disk without any problem… before this morning! I honestly dont know whats wrong with my device. When i tried to burn a backup of a Dvd movie with Nero 6.6.0.1(also tried with DvdShrink 3.2) at maximum speed, it went to like 1% then i got an error saying:
Burn process failed at 2.4x (3324 KB/s)

Inside the error log i found these lines :
11:54:09 #25 CDR -1106 File Writer.cpp, Line 311
Power calibration error

I then looked around here in the forum for a workaround to my problem but couldnt find anything. Im using WinXP sp2. I do not have the Nvidia Nforce IDE thingy, but i have Nvidia Nforce PCI System Managment. My 1213s’s firmware is up-to-date, using TS0D. And my primary/secondary IDE are all set to DMA if its supported. My computer setup is the following:
Mobo - Asus k8N-E Deluxe
Cpu - Amd Athlon 64 3200+
Mem - Corsair 1024mb dual kit
Vid card - Powercolor Radeon 9600 pro 128mb
HD - Seagate 120gig Serial ATA

I’ve attached the .log file to my post. Im really confused and hope to get an answer hehe! Thanks for reading my (long ass) post


#2

@ Crack-Head
welcome:). You should edit out yor nero serial number from the top of the error log. If that won’t work, you can edit/delete the current attachment and reattach the same error log with the serial number deleted


#3

Thanks :slight_smile: Hehe yeah thats right!


#4

Oh and heres a dump of my DiscInfo/DriveInfo result from Kprobe 2.4.2

Driveinfo.txt (1.4 KB)

Discinfo.txt (772 Bytes)


#5

@ Crack-Head
Could you also post/attach a nero infotool readout?


#6

Of course, here it is


#7

@ Crack-Head
A couple things to try, though none is a guaranteed solution :sad: . Try them one at a time in order(arranged in the way of estimated success IMHO) until successful(unless all fail) and please report back

  1. Try cleaning the lense or using compressed air to blow out any dust which may have accumulated.

  2. Try turning off WinXp burning engine.
    Go start>control panel>administrative tools>services >IMAPI CD BURNING COM SERVICE. Right click (on IMAPI) then select properties>start up type>select disabled. Make sure you click APPLY. Try a burn, save log.

  3. Try changing your ASPI layer to version 4.60, then try another burn. Save the error log if any. You can get what you need here

  4. Try updating nero to the latest version, try burn, save log.

  5. Try uninstalling ALL burning software using Nero CleanTools and reinstalling just nero and try a burn, save log.

  6. If you no longer use Sonic burning software, try deleting this file(it may have been removed using nero cleantool). It has been known to cause conflicts in some instances.

Lower Filters

Driver : PxHelp20
Description : Px Engine Device Driver for Windows 2000/XP
Version : 2.02.62a
Company : Sonic Solutions


#8

Oook sorry for taking a long time to reply, i was pretty busy in here! I tried each and every steps that you gave me. However nothing seemed to fix my problem. Thinking about it, i didnt burn anything since i updated the firmware to TS0D so it might be the cause… Im gonna try to switch back to an older version. Ill get you some feedback :slight_smile: Thanks for helping out


#9

Wooohoo! :stuck_out_tongue: I just rolled-back to TS08 and everything is working fine. But now i feel kinda “outdated” lol. Is there any newer version beside TS0D that i could use or i got to try all of them 1 by 1 ?