1208A wierdness

vbimport

#1

Hey all,
finally ablre to post again
(have to acces the board through explorer, Netscape was taking me in circles)

Anyways…

I grabbed a 1208A last week… turned out to be the 9.AB firmware, so I flashed it up to 9.GB, woohoo 4 meg buffer and seamless… did a test run on a RW fine… later burned off an image, worked great…

the the other day I fired a disc in the wrong drive to read, …
odd thing happend… got the drive inaccessable error… hmmmm
tried a different CD, same thing, audio… nothing…
fire in a RW and it show a disc in the drive, but it’s blank (though it 's full as it was the test run) …
For some reason it only sees blank media, and sees full RW’s as blank (tried several) going in to replace it today :slight_smile:

I emailed Acer after it happened no reply yet, the store just told me to bring it back in

Just wondering if anyone else ever say anything similar :slight_smile:


#2

OK, got the replacement drive…
it reads, hurray :slight_smile:

now, I’m hesitating on doing a firmware upgrade to get the seamless… last time I didn’t do a test read…so I don’t now if it wasn’t working at all or just got fubared in the upgrade…

I do want the buffer underrun protection though… :slight_smile:


#3

I upgraded to the 9GB firmware months ago…no problems at all afterwards.

Also I would suggest not to use the drivers included on the floppy , theyre just clogging up your system - you dont need it !

Cheers


#4

heh that’s what I figured, I think I got a bum drive first time…
as for included drivers, does anyone try to install DOS drivers on a 98 system these days? hehe
I shelved all the included software… :slight_smile:


#5

Yep, sure enough,
Flashed last night and all is well…

now I can get on to getting some stuff done, then look to grab a new reader :slight_smile: