111D Write Error With MXL RG40 Proteks

vbimport

#1

I have some Maxell Xtreme Protek -R discs but my 111D will not burn them, every time I try and burn a disc I get these errors, the second error appears after I click retry on the first.

I tried putting 5 discs in, each from a different point on the spindle but I get the same message with each, I have also tried Nero but that gives a error burn failed message.

I put one of the discs into my 20A4P and that burnt it fine. Strange thing is a few days ago the 111D did burn on of the Proteks but now it refuses to do so. It burns other discs fine although a week ago i did get the same message with a couple of TYG03s. Burns x16 MCCs fine.

Does the 111Ds firmware not support MXL RG40? or is the drive on its way out and having problems due to the hard coat protection. I have some x8 Verbatim Hard Coat Protection discs which have burnt fine in the past but I haven’t burnt one for a little while now.

I have the Nero log if needed.


#2

Works for me on my 111D@111L 8.29. Tested at 6x and 8x.

Assuming you mean MXL RG04.


#3

Yeah I meant MXL RG04. I have come to the conclusion that my burner my be the problem as I tried a disc in my 111D and I got that error so I took the same disc downstairs to my dads pc which has a 111 in it and that burnt the disc fine. I have tried this twice.

Both the 111D and the 111 have fw 1.29.