111D problems with Nero 6.6.1.4

vbimport

#1

The problem is, if i burn DVD at 8x, the buffer jumps up and down and the whole burning process takes very long time. also i cannot select DAO96 if i want burn CD. These problems occured, when updated my nero to version 6.6.1.4. If i reverted back to 6.6.0.14 i’d previously used, the problems where gone. If updated to 6.6.1.4 again, the problems came back. Drive’s firmware is 1.29 and installed in USB external enclosure. i have no another burning software installed but nero.


#2

For what would you use DAO96 on CD??

Probably the problem is that your drive is in an external besides the used software.


#3

no matter what i use DAO96 for, it’s just showing that something is wrong. and what about software? everything is OK, until i update my Nero to 6.6.1.4. maybe there is a bug in this version?


#4

I use a PIO 111D with 8.29 firmware in an external enclosure.
I use nero 6.6.1.4 with no problems.

If you didn’t have problems with 6.6.0.14, why can you not just use it?


#5

Why even bother using Nero? There are other free software to use like ImgBurn & cdburnerxp pro. You could uninstall Nero then use the Nero Cleaning tool. Then reinstall Nero and see if the problem still exists.


#6

i’ve tried this, but without good results.
I updated to 6.6.1.4, because i planned to use labelflash, and also i crossflashed the drive to 111L, but just then i’ve got the problems. Then i reverted to older nero and flashed my Pio with official firmware. Looks like i have to stay with Nero 6.6.0.14


#7

And where have you got the serial from for this special version?


#8

is that important?


#9

It is, that would explain the problems you have with Nero…


#10

This serial begins with 1A25. I’ve tried two similar serials. I have problems with 6.6.1.4 whatever serial i use, but never have problems with 6.6.0.14


#11

They start with the correct digits, but the fact that you have 2 of them sounds a bit non legal.


#12

It is just a Nero 6.6.1.4 problem that version causes all kinds of problems the
best version is what you are using the 6.6.0.14 or the 6.6.0.18 anything above
those numbers is just plain trouble. :doh:


#13

Still using 6.6.1.4d, updated from 6.6.1.3d.
No problems here.