110D to a 111D? Need help

vbimport

#1

Hi,

Well, what can I say? My dyslexia kicked in and I downloaded and ran the Pioneer 111D 1.19 Firmware update thinking it was the 110D firmware I was loading (Those 0’s and D’ look too similar.) Now, my system thinks I have a 111D and I can’t seem to get back to any 110D or 110 firmware because it doesn’t see a 110 drive. I’ve tried several ways, but no luck.

Anyone have any suggestions or is this FUBAR?

Thanks.


#2

have you tried forcing the firmware? download the 110D firmware that is mentioned in this forum somewhere… i have the 110D and i used the maxrip 8.37 firmware which enables dvd-ram writing and does the riplock etc i find it hell of alot better than the firmware from the pioneer site which is the normal 1.39 or so.

if your going to use the maxrip 8.37 or the latest 8.39 (i`ve stuck with the 8.37 because i have had no problems with it) . download the zip file and create a folder on C: drive and name it 110 then extract the contents of the mazrip zip into that folder, so now you should have a folder named 110 on c-drive wich contains 4 files
DVRFLASH
FLASH
RA154010.837
RA154110.837

now go to start menu then click on RUN , and type or copy and paste this next command line into

c:\110\DVRFlash -vff D: RA154010.837 RA154110.837

the C:\110 <<<< is the directory containing the files and the D: is what Drive my writer was on , so you might have to change the Pioneers drive letter according to what yours is

click OK it now will open the command window asking you to agree to the terms . type in Y then press Enter, it will now prompt you again, type Y again and again press Enter. it will now countdown from 30 seconds telling you to hold your breath lol, once finished and all is good the command window will Auto Close, so dont be clicking anything, you might have to reboot and you now should have the maxrip firmware.

you should be able to force any firmware you like, its upto you if you go ahead with it


#3

Please don’t ever use the -v option when using -f or -ff too!!!


#4

I can’t seem to find a 8.37 that contains all 4 of the files you mentioned above. I was able to find a 1.39 by Nullz on forum.rpc1.org that has all four.
Do you have a specific link? Have also checked tdb.


#5

Well I found it here with all 4 files


#6

Great.

Thanks TimC,


#7

chef,

Curious about the -v option for DVRFlash. Just about all the CommandLine instructions say to use -vf. What does it do exactly. And why not use it?


#8

The readme & instruction for DVRFlash need to be updated especially for this case…
There appeared some issues leading into denying flashing attempts when using -v with -f or -ff together…

Just use -v prior to the real flashing attempt to see if anything is correct.


#9

DVRFlash most likely cannot help you here, because it doesn’t support the 111 drives yet.

You could only try with the flasher from the 111 TDB packages and 110 firmwares, again.


#10

Yea, I ran into the 111 drive support issue last night. Didn’t think of trying this. Is the device ID (i.e. 110D) contained in the firmware? If so, and this worked, that would be great!

Thanks for all the help guys!


#11

Could you post the fully output from

DVRFlash -v X:

(where x: is your drive)??


#12

Here’s what I get with DVRFlash:

dvrflash -v f:

Drive Information:
Description : PIONER DVD-RW DVR-111D
Firmware Rev : 1.19
Firmware Date : 06/03/31
Manufacturer : PIONEER
Drive is in normal mode.

Additional Drive Information:
Serial Number : xxxxxxxxxxxxxxxxxx
Interface type : ATA
DVR generation : 0812
Kernel type : GENERAL
Normal type : GENERAL
Kernel version : 0001

Status : RPC-2 <region locked>
Region : none
Changes : 5 region changes remaining
4 vendor resets remaining
state is ‘Region not set’

The PIONEER DVD-RW DVR-111D is not supported by this utility - Aborting


#13

I tried this but the UPR111D program errored with Failed to load binary file A0812001.119 (which I replaced with the 110D Firmware files.

Have also tried the Force Flash with maxzip file. No good, you’re right, dvrflash does not resognize the 111D drive.

Any other suggestions?


#14

Try DVRUpdate!


#15

Nope, got this error after it opened up the DVD tray.

PIONEER DVD-RW DVR-111D1.19 06/03/31
FADL051093WL ATA 0812GENERAL GENERAL 0001
Step 1: to kernel mode, Error, because Scsi error with ASC:26 ASCQ:0!
Step 1: to kernel mode, Error, because Scsi error with ASC:26 ASCQ:0!
enable fix mode: skip setting kernel error!
Step 1: to kernel mode, Error, because Scsi error with ASC:26 ASCQ:0!
Step 2: send, Error, because Scsi error with ASC:24 ASCQ:0!


#16

DVRUpdate 1.0 should also not support the 111 yet. AFAIK.

How does the drive act now?
Does it read or write somethings???


#17

Actually, I haven’t noticed any degradation. Seems to be fine. I’m just PO’d that I can’t get some of the features allowed by the TDB firmware for the 110D. Looks like I’m stuck until one of the flasher software will support a 111.

At least I’m not dead. May just but another 110D, they’re cheap enough.

Thanks everyone for the help and advice. :bow:


#18

So do you practically successfully moded your 110 into a 111 drive :eek:


#19

Hm, well. This is really a big pocket full of luck.
The 110 and 111 PUH chips(ets) differ. Really lucky…


#20

What are you talking about ?
Shouldn’t that 110 be dead after the flash ?
I mean , no power led or drive appears in My Computer ?

At least that is what happened when I flashed my 109 with the 110 firmware :iagree: